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1. Manual Conventions 

In discussing the normal interaction between the software and those involved 

in a particular operation, exam or exam review, this manual uses the term 

Clinician to refer to the person operating the equipment, and Patient to refer 

to the person undergoing the exam.  

A small glossary is included for terminology that either originated with 

Medmont, or is common usage in corneal topography. It also includes some 

common terms where they apply to Medmont equipment. It is not a definitive 

glossary of corneal topography.  



Intended Purpose  
 

 

2 Medmont E300 Corneal Topographer  
 

2. Intended Purpose 

The Medmont E300 Corneal Topographer is a computerised Video-

keratometer using Placido rings to map the surface of the human cornea. The 

map is captured in three-dimensions and can be displayed subsequently using 

a number of representations.   

The cornea map can be represented in two-dimensional surface coordinates 

(Cartesian or Polar) with the third dimension expressed in curvature (mm), 

optical power (Diopters), elevation (mm), or corneal height (mm). The map is 

presented as a 2D colour map or a 3D perspective. It can be displayed 

according to different definitions of curvature or elevation. The options are 

axial curvature and power, tangential curvature and power, refractive power, 

elevation, corneal height, shape factor, and best-fit radius. 

The clinical applications include providing measured corneal data for contact 

lens fitting, refractive surgery, orthokeratology and general assessment of the 

corneal surface. 

The E300 shall only be used as described in this manual and only for the 

intended purpose. 

 

Figure 1. The E300 Instrument. 
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Power Connection 

A typical power connection between the various units is shown in Figure 2. 

 

Figure 2. Typical Power Connection. 

For information on purchasing an isolation transformer, please contact 

Medmont for a list of recommended suppliers.  
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For the diagnosis, treatment or monitoring of a patient under medical 

supervision there are three area definitions: Patient Environment, 

Medically used room and Non-medically used room. Each area 

demands different electrical safety requirements for your system. 

Please make sure that your system is set up correctly in the right 

environment. 

 

When used in a Patient Environment, the PC and its Monitor (if 

separate, refer to Figure 2) must be powered via a protective isolation 

transformer, compliant to the governing medical standard IEC60601-

1 or UL2601/CSA22.2#601-1 for North America only. A hospital 

grade power cord must be used to achieve reliable grounding. The 

Isolation Transformer must be certified either cULus or cCSAus for 

North America, or UL for US market or CSA for Canadian market or 

meet National Electrical Regulations. 

Standard E300 Accessories 
 USB Video Converter box 

 USB 2.0 cable 

 Calibration Object R 8mm with mounting screw 

 Standard Table Top 

 Chinrest 

 Instrument Cover 

 Accessory box including: 2 Rail covers, 4 mounting screws for 

chinrest, 2 chinrest pins, 1 box chinrest paper, Caution label 

(EN/IEC60950 equipment), Com port insulation plug, spare fuse 

 E300 USB Quick install guide 

 Medmont Studio Installation Software and calibration file on 

USB key 

 Software license activation number 

Optional System Accessories available from Medmont 
 DV2000 Diagnostic Video Imaging software module 

 Electric Table 

 Converter box upgrade kit 

 Reverse adaptor cable 

 Replacement slide rail replacement kit for E300, E300 W 
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Spare Parts 
 Calibration Ball          PN: 0274-370 

 Com Port insulation plug  PN: 0744 

 Main Cable Replacement Kit  PN: 2097 

Consumables 
 Chinrest Paper models E300, E300W-pack 300 pc models E300 

U, E300 USB - pack 300 pc 

 Cotton swabs Tapered double headed on 150mm wooden sticks. 

Cat No MG 8112-100 bag of 100 
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The E300 Software 

The E300 Software is part of the Medmont Studio integrated software 

environment. See the Medmont Studio documentation for help on installing 

and using the Medmont Studio environment. 

Software Conventions 

When referring to menu selections, the notation Home > Patient > New 

means click on the Home ribbon bar tab, then look for the Patient group on 

the ribbon bar and click on the New icon. This format conforms to the Tab > 

Group > Action system for identifying menu items in a ribbon bar menu 

system. 

 

Some keyboard shortcuts can be used when setting spin-box controls like the 

one shown here. Use the numeric keys for direct entry, up/down arrows for 

small steps, PgUp/PgDn keys for large steps,  

 

and the Home/End keys to move to max/min of the currently selected number. 
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3. Warranty 

The E300 Corneal Topographer device has been manufactured with all due 

care and subjected to stringent testing before leaving the factory. The 

Topographer is guaranteed for 12 months from the date of purchase as 

evidenced by the invoice. During this warranty period Medmont or an 

authorised agent will repair or replace all defective parts free of charge. Such 

repairs do not extend the warranty period. Replaced parts become the property 

of Medmont. The warranty does not cover defects due to incorrect handling, 

installation and setup, unauthorised modifications, non-compliance with the 

requirements for computer hardware and associated mains powered 

equipment as specified in the User Manual, loss of the license, loss of income, 

or service and repair costs for components and associated equipment. 

Warranty claims are the responsibility of the outlet where the device was 

purchased. 

The warranty and calibration is void, if the QA seal between camera and optics 

housing is broken. 
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4. Important Facts 

The E300 Corneal Topographer is a highly accurate measuring instrument. It 

measures and maps the surface of the human cornea and represents the results 

in various quantities and output forms that can be applied in various medical 

applications. It combines these results with theoretical surface shapes to form 

the basis for precise contact lens fitting. 

Explanation of Symbols and Labels: 

 

Caution - potentially hazardous situation which if not 

avoided could result in minor or moderate personal 

injury. 

 

Warning - In event of user error or equipment fault 

condition there may be a serious risk to health or life of 

patients or operator, or product damage or loss may 

occur. 

 

Note – notice that additional attention should be paid to 

use or maintenance to prevent misuse or unexpected 

behaviour.  

 

Attention, consult accompanying documents. 

 
Alternating current. 

 USB – Universal Serial Bus 

 

Compliance with the EC Directive 93/42 EEC and 

RoHS2 Directive 2011/65/EU 

 

North American compliance mark for US and Canada 

 

The date below this symbol shows the year and month 

of manufacturing. 

 

Waste Electrical and Electronic Equipment Directive 

(WEEE Directive) 2012/19/EU on waste electrical and 

electronic equipment.  

No disposal of goods in general waste. 
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Power Indicator on rear side of unit. The E300 is 

powered if indicator is illuminated green, unpowered if 

un-illuminated. 

 

Warning: Remove Mains and USB Cord Before 

Opening Enclosure! 

 

WARNING: USA and Canada; Grounding reliability 

can only be achieved to a receptacle marked 

“HOSPITAL ONLY” or “HOSPITAL GRADE” 

PLEASE REFER TO PRODUCT MANUAL 

AVERTISSEMENT: USA et Canada, La fiabilité de la 

mise à la masse de cet equipment ne peut être réalisé 

que si celui-ci est connecté à une price marquée 

“HÔSPITAL SUELMENT” ou “CLASSE HÔSPITAL” 

VEUILLEZ VOUZ PRÉFÉRER AU MANUEL DU 

PRODUIT 

 

The patient environment comprises a 1.5m radius 

around the area in which patient or some other person 

can touch parts of the medical system intentionally or 

unintentionally. This label is to be attached in a visible 

position on any EN/IEC 60950 compliant equipment 

used within the electro-medical system of the E300. 

 

This label is found on the PC port insulation plugs. 

These plugs are for RS232 and Network ports, and these 

ports are to be covered if the PC is used within the 

patient environment. 

 

E300 Device Label (here shown for the USB variant) - 

positioned at bottom of base next to cable exit. 

Regulatory Information 

This instrument complies with all applicable Regulatory requirements and 

Safety Standards. 
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Classification 

In accordance with IEC 60601-1 the E300 Corneal Topographer is classified:  

Protection against electric shock Class I 

Protection against harmful ingress of water Ordinary (no protection) 

Mode of Operation Continuous Operation 

Clinical Results 

This manual does not provide guidance on interpretation of clinical results. 

The clinician must ensure that he or she has received appropriate medical 

training in such interpretation. For this reason Medmont cannot be held 

responsible for any misdiagnosis of results. 

Accuracy and Calibration 

The E300 is delivered to the end user quality tested, calibrated and as per 

specifications. It is not the responsibility of Medmont to guarantee or police 

the accuracy of this instrument after delivery. The E300 is delivered with a 

calibrated and certified test object with an accuracy based on the national 

standard. The customer can verify the accuracy of the instrument with the 

calibration object provided. Medical Regulations require, that the functional 

accuracy of equipment used for professional purposes be verified every two 

years. This can be achieved by re-calibrating the test object. Medmont or their 

authorised agents can provide this service in return for a fee. The E300 must 

then be re-calibrated by the customer using the newly calibrated test object. 

Radiation 

The E300 emits radiation in the visual range for illumination in the distinct 

wavelength 660nm (red LED cone illumination), 565nm (green LED fixation 

target) and 430nm (blue LED profile illumination). The levels of intensity of 

this illumination are less than 50 cd/m2, below any levels known to be 

hazardous.  

Electromagnetic Interference 

 

Strong electromagnetic interference from unprotected devices or 

portable and mobile RF communications equipment or mains 

disturbances (voltage dips, transient surges) or electrostatic discharge 

may affect the performance or results of the E300 USB Corneal 

Topographer. Avoid using the device while such high interference is 

present. The device is compliant with medical standard 

EN/IEC60601-2. 
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Guidance and manufacturer’s declaration – electromagnetic immunity 

The E300 Corneal Topographer is intended for use in the electromagnetic environment specified 
below. The customer or the user of the E300 USB Corneal Topographer should assure that it is 
used in such an environment. 

IMMUNITY test IEC 60601 
test level 

Compliance level Electromagnetic 

environment – 
guidance 

Electrostatic 
discharge (ESD) 
IEC 61000-4-2 

 

6 kV contact 

8 kV air 

 

6 kV contact 

8 kV air 

 

Floors should be wood, 
concrete or 
ceramic tile. If floors are 
covered with 
synthetic material, the 
relative humidity 
should be at least 30 %. 

Electrical fast 
transient/burst 
IEC 61000-4-4 
 

2 kV for power 
supply lines 
 

1 kV for input/output 
lines 

2 kV for power 
supply lines 
 

1 kV for 
input/output 
lines 

Mains power quality should 
be that of a 
typical commercial or 
hospital 
environment. 
 

Surge 
IEC 61000-4-5 
 

1 kV line(s) to 
line(s) 
 

2 kV line(s) to earth

1 kV line(s) to 
line(s) 
 

2 kV line(s) to 
earth 

Mains power quality should 
be that of a 
typical commercial or 
hospital 
environment. 

Voltage dips, short 
interruptions and 
voltage variations 
on power supply 
input lines 
IEC 61000-4-11 
 

<5 % UT 
(>95 % dip in UT) 
for 0,5 cycle 
 
40 % UT 
(60 % dip in UT) 
for 5 cycles 
 
70 % UT 
(30 % dip in UT) 
for 25 cycles 
 
<5 % UT 
(>95 % dip in UT) 
for 5 s 

<5 % UT 
(>95 % dip in UT) 
for 0,5 cycle 
 
40 % UT 
(60 % dip in UT) 
for 5 cycles 
 
70 % UT 
(30 % dip in UT) 
for 25 cycles 
 
<5 % UT 
(>95 % dip in UT) 
for 5 s 

Mains power quality should 
be that of a 
typical commercial or 
hospital 
environment. If the user of 
the 
E300 SUB Corneal 
Topographer requires 
continued operation during 
power 
mains interruptions, it is 
recommended 
that the [ME EQUIPMENT or ME 

SYSTEM] 

be powered from an 
uninterruptible 
power supply or a battery. 
 

Power frequency 
(50/60 Hz) 
magnetic field 
IEC 61000-4-8 
 

3 A/m 3 A/m Power frequency magnetic 
fields 
should be at levels 
characteristic of a 
typical location in a typical 
commercial 
or hospital environment. 

NOTE UT is the a.c. mains voltage prior to application of the test level. 

The E300 USB Corneal Topographer is intended for use in the electromagnetic environment 

specified below. The customer or the user of the E300 USB Corneal Topographer should assure 

that it is used in such an environment. 
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Guidance and manufacturer’s declaration – electromagnetic immunity 

IMMUNITY test IEC 60601 

test level 
Compliance 

level Electromagnetic environment – guidance 

  
 Portable and mobile RF communications 

equipment should be used no closer to any part of 

E300 USB Corneal Topographer, including cables, 

than the recommended separation distance 

calculated from the equation applicable to the 

frequency of the transmitter. 

 

Recommended separation distance 

𝒅 = 𝟏. 𝟐√𝑷 
 

Conducted RF 

IEC 61000-4-6 

3 Vrms 

150 kHz to 

80 MHz 

3V 𝒅 = 𝟏. 𝟐√𝑷     80 MHz to 800 MHz 

\Radiated RF 

IEC 61000-4-3 

 

3 V/m 

80 MHz to 

2,5 GHz 

 

3V/m 𝒅 = 𝟐. 𝟑√𝑷   800 MHz to 2,5 GHz 

where P is the maximum output power rating of 

the transmitter in watts (W) according to the 

transmitter manufacturer and d is the 

recommended separation distance in metres (m).  

Field strengths from fixed RF transmitters, as 

determined by an electromagnetic site survey, a 

should be less than the compliance level in each 

frequency range. b 

 Interference may occur in the vicinity of 

equipment marked with the following symbol: 

 

NOTE 1 At 80 MHz and 800 MHz, the higher frequency range applies. 

NOTE 2 These guidelines may not apply in all situations. Electromagnetic propagation is affected 

by absorption and reflection from structures, objects and people. 
a Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) 

telephones and land mobile radios, amateur radio, AM and FM radio broadcast and TV broadcast 

cannot be predicted theoretically with accuracy. To assess the electromagnetic environment due to 

fixed RF transmitters, an electromagnetic site survey should be considered. If the measured field 

strength in the location in which the E300 USB Corneal Topographer is used exceeds the 

applicable RF compliance level above, the E300 USB Corneal Topographer should be observed to 

verify normal operation. If abnormal performance is observed, additional measures may be 

necessary, such as re-orienting or relocating the E300 USB Corneal Topographer. 

b
 Over the frequency range 150 kHz to 80 MHz, field strengths should be less than 3 V/m. 
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Recommended separation distances between portable and mobile RF communications equipment 
and the E300 USB Corneal Topographer 

The E300 USB Corneal Topographer is intended for use in an electromagnetic environment in 

which radiated RF disturbances are controlled. The customer or the user of the E300 USB Corneal 

Topographer can help prevent electromagnetic interference by maintaining a minimum distance 

between portable and mobile RF communications equipment (transmitters) and the E300 USB 

Corneal Topographer as recommended below, according to the maximum output power of the 

communications equipment. 

Rated maximum 

output power of 

transmitter 

W 

Separation distance according to frequency of transmitter 

m 

150 kHz to 80 MHz 

𝒅 = 𝟏. 𝟐√𝑷 
80 MHz to 800 MHz 

𝒅 = 𝟏. 𝟐√𝑷      
800 MHz to 2,5 GHz 

𝒅 = 𝟐. 𝟑√𝑷    

0.01 0.12 0.12 0.23 

0.1 0.38 0.38 0.73 

1 1.2 1.2 2.3 

10 3.8 3.8 7.3 

100 12 12 23 

For transmitters rated at a maximum output power not listed above, the recommended separation 

distance d in metres (m) can be estimated using the equation applicable to the frequency of the 

transmitter, where P is the maximum output power rating of the transmitter in watts (W) according 

to the transmitter manufacturer.  

NOTE 1 At 80 MHz and 800 MHz, the separation distance for the higher frequency range applies. 

NOTE 2 These guidelines may not apply in all situations. Electromagnetic propagation is affected 

by absorption and reflection from structures, objects and people. 

Electromagnetic Emissions 

This device does not emit harmful or undesired electromagnetic emissions. 

The device is compliant with medical standard EN/IEC60601-2. MEDICAL 

ELECTRICAL EQUIPMENT needs special precautions regarding EMC and 

needs to be installed and put into service according to the EMC information 

provided in the ACCOMPANYING DOCUMENTS. 

If the E300 USB Corneal Topographer is used in a domestic establishment or 

connected to the Mains Public Network following warning shall apply:  

 

The use of ACCESSORIES, transducers and cables other than those 

specified, with the exception of transducers and cables sold by the 

MANUFACTURER as replacement parts for internal components, 

may result in increased EMISSIONS or decreased IMMUNITY of 

the E300 USB Corneal Topographer. 
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The E300 USB Corneal Topographer should not be used adjacent to 

or stacked with other equipment and that if adjacent or stacked use is 

necessary, the ME EQUIPMENT or ME SYSTEM should be 

observed to verify normal operation in the configuration in which it 

will be used. 
 

Guidance and manufacturer’s declaration – electromagnetic emissions 

The E300 Corneal Topographer is intended for use in the electromagnetic environment specified 
below. The customer or the user of the E300 Corneal Topographer should assure that it is used 
in such an environment. 

Emissions test Compliance Electromagnetic environment – guidance 

RF emissions 
CISPR 11 

Group 1 

The E300 Corneal Topographer uses RF energy only 
for its internal function. Therefore, its RF emissions are 
very low and are not likely to cause any interference in 
nearby electronic equipment. 

RF emissions 
CISPR 11 

Class B 
The E300 Corneal Topographer is suitable for use in all 
establishments, including domestic establishments and 
those directly connected to the public low-voltage 
power supply network that supplies buildings used for 
domestic purposes. 

Harmonic emissions 
IEC 61000-3-2 

Class A 

Voltage fluctuations/ 
flicker emissions 
IEC 61000-3-3 

Complies 

Electromagnetic Compatibility and Emissions 

This instrument conforms to the EMC Standard IEC 60601-1-2. The device 

emits no harmful or undesired electromagnetic emissions. 

Interference 

Strong electromagnetic interference from other unprotected devices may 

affect the performance or results of the E300. If the use of such devices with 

high electromagnetic emissions cannot be avoided, do not use the E300 and 

the device simultaneously. 

Side effects 

No undesired side effects to patient or clinician or other persons are known 

when using this instrument under normal conditions and for the intended 

purpose.  

Electrical safety of medical electrical system 

All the equipment connected of the E300 topographer shall be certified to 

EN/IEC60950. It must be powered by an isolation transformer compliant to 

the medical standard EN/IEC 60601-1, UL2601 or CSA22.2#601-1 (see 

Standard E300 Accessories on page 4). 



 Important Facts 
 

   

 Medmont E300 Corneal Topographer 15 
 

Disposal 

The expected service life of E300 equipment is 8 years. For disposal at the end 

of the product life cycle please follow national regulations. 
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5. Installation 

The installation instructions and this user manual provide guidelines on the 

installation process. Medmont or Authorised Distributors can provide this 

service for a fee.  If a third party installer is commissioned by the customer, 

only a qualified PC technician should perform the hardware and software 

installation. 

The basic tasks associated with installing the E300 are 

 Setting up the Instrument in a suitable environment. 

 Installing the Medmont Studio Software. 

PC and Associated Equipment Requirements 

When acquiring a PC for the Medmont E300, please observe the minimum 

requirements as given in the Medmont Studio User manual. 

 

Use only a PC and associated equipment that has been certified to the 

Standard EN/IEC60950 (Information Technology Equipment) and 

the Standards for Electromagnetic Emissions CISPR22/EN55022. 

 

If used within a patient environment, power the PC and associated 

equipment with an EN/IEC60601-1 compliant isolation transformer 

e.g. TR2450 (230/240V). 

 

Cover any open PC communication ports that have accessible 

conductors with dummy plugs if used in a patient environment. 

Instrument Environment 

The E300 is highly precise measuring equipment and must be located in a 

suitable and clean environment.  

The environmental requirements for the E300 are: 

Room temperature:  +10°C to +40°C 

Relative humidity:  10% to 80% 

Keep the instrument away from direct sunlight and avoid unnecessary 

exposure to heat and light. Avoid overly bright rooms to keep stray light 

level low. 

Set up the instrument so that any unavoidable bright light sources are 

opposite the cone opening. 
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Set up the instrument so that all interface and power cables are easy to 

access. Do not set up the instrument in proximity to devices with high 

electromagnetic emissions. 

 

Temperatures too low may cause condensation on the optics, while 

temperatures too high may result in de-calibration of the instrument. 

After such an event a calibration check is recommended. Strong 

surrounding electromagnetic fields may affect performance and 

results of the E300. 

Customers using their own table should ensure the linear guides are assembled 

parallel and positioned as per Figure 3, and that the table is adequately secured. 

 

Figure 3. Table setup and dimensions. 
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Software Installation 

It is important that you read the Medmont Studio manual for additional details 

on installation.  

The E300 software is a part of the Medmont Studio software package. A single 

USB Flash device is supplied with installation software for all Medmont 

Studio components.  

 Insert the Medmont Studio USB software key into your computer. After a 

few seconds a Windows Explorer window will display. If not, launch 

Windows Explorer and select the new removable drive now listed in the 

left pane labelled “MEDMONT”.   

 Next, expand the removable drive and select folder “Medmont Studio”. 

Double-click on file setup.exe to start installing the software.    

 Select the E300 component when asked which components to install.  

 Select the correct frame-grabber hardware for your system. 

 Restart the computer when the software installation is complete. 

Running the Software 

Select Medmont Studio from the Start > Program > Medmont > Medmont 

Studio 6 menu or double-click the  desktop icon 

Connecting the E300 instrument 

The following steps should be followed to connect the Medmont E300 

Corneal Topographer to the PC for the first time. 

Note the E300 Corneal Topographer requires Microsoft© 

Windows™ 7 or greater to be installed. 

Connecting the USB Video Converter box 

1. Firstly, connect the USB Video Converter box to the mains power 

using the supplied mains power cable. Do not switch the unit on! 

2. Connect the USB Video Converter box to the PC using the supplied 

USB cable. 

3. Connect the E300 Corneal Topographer 8-pin DIN plug to the USB 

Video converter box. 

4. Turn on the USB Video Converter box. 

Checking the E300 instrument is connected 

1. Open Device Manager. Under Microsoft© Windows™ 7 this can be 

done by selecting the Windows Logo in the bottom left corner of the 
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main desktop window. Next, right-click while hovering above 

Computer and select Manage from the popup menu. When the 

screen titled Computer Management appears, select Device Manager 

from the System Tools menu in the explorer pane (left docked) 

2. Expand imaging devices 

3. Ensure that the item MEDMONT E300 USB appears in the list of 

imaging devices as per the screen in Figure 4. 

 

Figure 4. Device Manager showing a successful connection to the Medmont 

E300 Corneal Topographer 

If the E300 Corneal Topographer does not appear as per these 

instructions refer to the troubleshooting section in this manual for 

suggested solutions. 
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Installing the E300 

Double-click on the Medmont Studio desktop icon or select Medmont 

Studio from the Windows Start > Programs > Medmont > Medmont 

Studio 6 menu. A banner with the Medmont Studio logo is displayed while 

the software loads. 

To begin the installation process, click on the Configure > E300 > 

Instrument Setup button . Click New to install the instrument. You will 

be prompted to enter the serial number of your E300 instrument. Enter the 

serial number (the format should be E3XXXX) and press OK. 

Next, click the Import Calibration button to import the instruments 

calibration file. You will be presented with a standard Windows file selection 

menu. Insert the Medmont Studio USB Flash Drive medium which contains 

the calibration file into your PC. Once the USB flash drive is available, browse 

to your flash drive, ensure the file with the .ECF extension is highlighted and 

click Open. 

From the Instrument setup window, you can select edit to add a comment to 

the instrument and select Delete to delete that particular instrument and its 

configuration. You will need to select the E300 instrument that will be used 

for E300 exams. This can be done by selecting a particular instrument, then 

clicking the Install button. 

It is recommended that ALL instruments are calibrated after their initial setup 

due to transportation. To calibrate the instrument, select the instrument and 

click Calibrate.  For more information about the calibration process, see page 

80. 

Disconnecting the E300 instrument 

The following steps should be followed to disconnect the Medmont E300 

Corneal Topographer from the PC and the Mains Power socket if the USB 

Video Converter box is in use. 

Disconnecting the USB Video Converter box: 
1. Turn off the USB Video Converter box first. 

2. Disconnect the E300 Corneal Topographer 8-pin DIN plug from the 

USB Video converter box. 

3. Disconnect the USB Video Converter box from the PC by removing 

the supplied USB cable from the PC. 
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Disconnecting from the Mains Power outlet 

1. Disconnect mains power by pulling out the supplied mains power 

cable connected to the USB Video Converter box. 
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6. Performing Examinations 

The following sections describe the steps to performing an examination with 

the Medmont E300 instrument. 

Patient Selection 

The recommended practise is to have a patient selected before starting to 

capture and analyse an exam. Figure 5 shows the Medmont Studio initial 

display with a patient selected in the explorer pane. 

 

Figure 5. Patient selection. 

 Positioning the Patient 

In order to capture good quality and accurate images some precautions should 

be followed in positioning the patient correctly. While these are well-known 

and standard practice for corneal topography examinations, here we reiterate 

the most important points as they apply to the E300. 

The patient should sit comfortably in the chair. Ask the patient to put her chin 

onto the chinrest and put their forehead firmly against the forehead rest. They 

should then push their chin forward on the chinrest. If the patient has deep-set 
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eyes instruct them to move their head back from the headrest. This rotates the 

eye away from the eyebrow and eyelashes and produces better coverage and 

fewer interruptions of rings on the upper cornea. Adjust the eye height to the 

level marks on the chinrest. 

Ask the patient to look into the centre of the green fixation target and keep 

their gaze on the target. The target centre point together with the centre of the 

ring pattern on the eye defines the Video-Keratoscope axis (VK-axis), the 

reference axis to which the axial radius/power is calculated (the values for 

tangential radius/power are less affected by the fixation). If the patient is 

fixating on the target, the VK-axis is aligned with the line of sight.  

When an image is taken with the patient not fixated on the target, the axial 

power is not referenced to the line of sight, but to an arbitrary axis which may 

not be reproducible in future exams and may not represent the visual refractive 

properties of the patient’s eye. In most cases examining the position of the 

centre of the pupil easily identifies this. For images with good fixation the 

pupil centre is aligned with the centre of the VK-axis (centre of the Polar and 

Cartesian grids). If unsure, re-capture the image and view the difference 

between the two images. Axial power maps are identical for fixated eyes. The 

tangential power for both images should have their centre in the same position 

relative to the pupil centre. 

Ask the patient to open their eyelid as much as possible and close the other 

eye if necessary.  

Selecting the Exam Type 

Click on the Home > New Exam > Corneal Topography button  to display 

the Select Exam Type dialog (see Figure 6).  



Performing Examinations  
 

 

24 Medmont E300 Corneal Topographer  
 

 

Figure 6. Select Exam Type. 

The following exam types are supported and described in more detail below: 

 Topography – standard corneal topography 

 Composite Topography – captures five images covering different 

portions of the cornea and stitches them together to form a single 

image with larger coverage 

 Video Topography – captures a sequence of topography images at up 

to 25 Frames Per Second 

 Tear Film Analysis – automatically captures a sequence of images 

started by the patient blinking and analyses the changes in tear film 

surface quality 

Topography 

Click the Topography button (see Figure 6) to start a wizard for capturing 

standard topographic images (Figure 7).  The illumination rings inside the 

E300 cone should turn on.   The wizard provides detailed guidance on the 

action required at each step inside the Instructions box. 
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Figure 7. Standard Topography Wizard. 

The Live Video window shows video from the instrument.  The eye being 

examined should be auto-selected based on the position of the instrument – 

however you can manually override this if required by clicking the Change 

button. 

The green and red target overlaid on the focussing window provides three-

dimensional centring and focussing information. The central green crosshair 

indicates the keratoscope axis. The red bar moving along the three-

dimensional runway indicates the distance of the eye from the optimal 

focussing plane. The “view” is from the camera’s perspective, so if the red bar 

is at the top or narrowest part of the runway then the patient is still too far 

away. 

 

Figure 8. Focus examples showing Too Far, In Focus, and Too Near. 
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The E300 joystick allows positioning in three dimensions. Move the joystick 

in the desired direction for movement left and right and for closer to or further 

away. Rotate the joystick knob for movement up and down, clockwise to raise, 

anti-clockwise to lower. 

Using the joystick, position the E300 relative to the patient’s eye so that the 

reflection of the Placido rings is centred on the green crosshair, and the red 

bar is over the horizontal green line. Once this is achieved, the software will 

begin to automatically capturing images and display them in the Preview 

Exams area at the bottom of the Auto Capture window (see Figure 9).    

It may not be possible to align the red focussing bar over the horizontal cross 

bar for patients with deep set eyes, because of contact between the bridge of 

the nose and the instrument. In this case, centre the Placido rings on the green 

crosshair and bring the red focussing bar as close to the horizontal green line 

as possible without causing patient discomfort. Provided that the red bar is 

somewhere within the focussing range (i.e. not at the very end) the software 

will automatically compensate for the focussing error. 

Images are awarded a score out of 100 based on centring, distance (focussing) 

and eye movement.  A good score for a normal eye will be over 75. Calibration 

balls can achieve scores of up to 100.  The preview exam with the highest 

score is highlighted and displayed enlarged within the Auto Capture window. 

Typically this will be the exam that you should select to save, however in some 

cases one of the other preview images may be better because of factors not 

considered by the automatic scoring algorithm.   Click on the preview exams 

to view them in the larger viewing area. 
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Figure 9. Auto Captured Exams. 

You should consider the following factors when assessing images: 

 Patient Fixation – choose images where the pupil is centred with respect 

to the Placido rings. 

 Eyelid Position – choose images where the patient’s eyelid does not 

obscure large portions of the cornea or cause large eyelash shadows. 

 Central Ring Clarity – choose images where the central Placido ring 

reflection is clearly visible. For some patients with extreme conditions, 

this may require shifting their fixation to get the central Placido ring area 

over an area with less surface irregularity.   Click and hold the Zoom 

button to see an enlarged view of the central zone of the image. 

Highlight the preview exam that you wish to keep and click the Select button.  

This saves the selected preview exam in the Saved Exams area (see Figure 10) 

and clears the Preview Exams to allow you to capture another exam for the 

patient (typically of the other eye).  The saved exams display an indicator of 

the eye they were capture for. 
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In the event that none of the auto captured exams were suitable you can click 

the Clear button to clear the preview exams and start the capture process 

again. 

 

Figure 10. Saved Exam. 

You can capture multiple exams for each eye if you wish before clicking the 

Next button to proceed to the review stage.  Some contact lens practitioners 

recommend capturing multiple topography exams in order to assess the level 

of variability in the exams due to tear film or alignment issues.   In this case it 

is better that the images captured are not sequential frames so that any tear 

film artefacts are different in each exam.    The wizard automatically clears 

the preview exams when the Select button is pressed.  This ensures that, where 

multiple exams are saved, they are not sequential frames.   
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Click the Next button to review the captured exams (Figure 11) before 

completing the examination. 

 

Figure 11. Exam Review. 

Clicking the Next button selects each of the captured exams in turn for review.   

Select the Axial and Tangential options to view the corresponding power map 

displayed overlaid on the image.   

Select the Pupil option to display and edit the detected pupil outline.   This 

allows you to confirm that the pupil has been properly detected by the 

software.   If necessary clicking the Define Pupil button allows you to 

manually define the pupil by selecting points on the border and right clicking 

to complete the selection. 

Select the Edit Analysis option to show the detected analysis points.  This 

option displays the points that the software has identified as ring reflections 

and enables you to remove any points that have been misidentified (as 

described in Removing Analysis Artefacts on page 69). 

When the last captured exam has been reviewed the Next button is replaced 

by the Finish button and clicking this completes the examination.   The last 

exam saved is automatically selected in the Medmont Studio explorer pane. 
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Composite Topography 

A single topography exam typically has analysis data out to a chord of around 

10 to 11mm (depending on the patient).   The analysis coverage can be 

extended to the edge of the sclera by capturing a number of images at different 

patient gaze angles and combining the topography in a composite exam.   

Click the Composite Topography button (see Figure 6) to start a wizard 

(Figure 12) that guides you through the process of capturing images and 

combining them into a single extended coverage composite exam.  

 

Figure 12. Composite Topography Wizard. 

The alignment process is similar to that for standard topography (described 

above) aligning the central ring reflection over the green cross hair and the red 

focus bar over the green line.  The wizard will guide you through the capture 

of five images (central, gaze up, gaze down, gaze left and gaze right).   

When capturing off axis gaze locations the wizard will not move to the next 

step and begin auto capturing exams until it detects the pupil in the correct 

location.   The wizard provides instructions on the direction the patient needs 

to look and provides a visual indicator (as shown in Figure 13) which is 

displayed until the pupil reaches the required offset from the axis.  
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Figure 13. Off Axis Image Capture. 

If for some reason the patient’s pupil cannot be detected or they are unable to 

move their gaze sufficiently to trigger auto capture you can manually click the 

Next button to begin auto capturing images using the current fixation location. 
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Figure 14. Review Component Images. 

At the completion of capturing the five images click the Next button to review 

each of the captured exams.   This is similar to the normal topography review 

screen except that for composite exams it is even more important to ensure 

accurate identification of the pupil.   The composite registration algorithm 

utilizes the location of the pupil as a starting point and so the pupil must be 

accurately identified in each image.   

The Save Component Exams button allows you to select whether the 

individual exams that make up the composite exam should be saved (in 

addition to the composite exam).  The Recapture button allows you to go 

back to the capture step to recapture the selected image position. 

Once each of the component exams has been reviewed, click Next to register 

the captured images and create a composite exam (see Figure 15). 
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Figure 15. Composite Review. 

Click Finish to save the exam and complete. 

Video Topography 

The E300 can capture video at frame rates of up to 25 frames per second.   

Click the Video Topography button (see Figure 6) to start the wizard for 

capturing video (Figure 16).  The red illumination rings inside the E300 cone 

should turn on.   Select the maximum duration that you wish to capture and 

the frame rate from the numeric spin boxes.   The Compress Video option 

greatly reduces the size of the exam storage required (by a factor of about 

two).  It may however cause subtle changes in the analysis if you later 

reanalyse the images.  If the Auto analyse images option is selected the video 

is automatically analysed at the completion of the capture.   For long duration 

video captures this can take considerable time.   If you wish to defer the 

analysis to a later time then deselect this option. 
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Figure 16. Video Capture. 

Align the patient as described in Topography on page 24 and then click the 

Capture button (or press the space bar) to begin capturing video.  Click the 

Stop button (or press the space bar again) to stop capturing video before the 

Max duration is reached.   Once the video capture stops (because the Max 

duration has been reached or the Stop button was clicked) the wizard will 

automatically analyse the video (if Auto analyse option selected) and move 

to the Video Review screen (see Figure 17). 

The video can be played using video playback controls in the Video Review 

window.  The Review window provides options to select the displayed colour 

map overlay.  Deselect the Colour Map option to display the raw video 

without an overlay.  Click the Finish button to save the video and complete 

the exam. 
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Figure 17. Video Review. 

Tear Film Analysis 

The software includes the ability to automatically capture a sequence of exams 

to analyse tear film surface quality and dynamics.  Click the Tear Film 

Analysis button (see Figure 6) to start the tear film analysis wizard 

(Figure 18).  The red illumination rings inside the E300 should illuminate. 

Align the patient as described in Topography on page 24.  Once aligned the 

wizard displays a message to instruct the patient to blink twice quickly in 

succession. The wizard automatically detects the blinks and starts capturing 

exams every 0.25 seconds.   A live preview of the patient’s tear film surface 

quality is displayed while capturing.   The capture is stopped automatically 

once the specified maximum duration is reached or if the patient blinks again. 
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Figure 18. Tear Film Capture. 

On completion of the capture the wizard automatically analyses the captured 

images and displays the Tear Film Review screen (see Figure 19).  The Tear 

Film Surface Quality window allows the video to be replayed and paused 

using the video controls.   The Tear Film Break Up Time window displays 

the time (measured from the blink) until the tear film surface quality (TFSQ) 

in a given region first reaches a predefined threshold level.   This is useful for 

understanding the dynamics of how tear film breakup progresses across 

regions of the eye. 

The TFSQ Area graph shows the percentage of the eye within the central 

7mm zone that has reached a predefined TFSQ threshold level.  The software 

can also automatically calculate and display a Tear Film Break Up Time 

(TBUT) by analysing when this TFSQ Area value reaches a predefined 

threshold.   The predefined threshold values can be fully customized through 

the Attributes mechanism described in the Medmont Studio user manual. 

 

The point corresponding to the current video frame in the Tear Film Surface 

Quality window is highlighted in the TFSQ Area graph.   Clicking on a point 

in the TFSQ Area graph automatically moves the video display to the 

corresponding frame. 
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Figure 19. Tear Film Review. 

Click the Next button to enter comments and add categories to the exam.  Then 

click Finish to save and complete the examination. 
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7. Analysing and Viewing Exam Results 

The E300 software provides a variety of ways in which to view exam results. 

The Exam View mode controls how selected exams are displayed (see Setting 

the Exam View Mode on page 39 ). For each of these modes you can set the 

type of data to display (see   
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Changing the Display Settings on page 45) and the colour mapping (see 

Configuring the Colour Scale on page 61). 

Selecting the Exam Results 

The first step in viewing Exam Results is selecting the exam(s) to view. To 

select the exam for a particular patient, click on the exam icon or the date in 

the Medmont Studio Explorer pane. To select multiple exams hold down the 

control key while clicking on the icons.  

The E300 software supports the following exam types: 

Exam – an exam comprising a single captured topography image (see 

Topography on page 24) 

Composite Exam – an exam created by combining the topography 

from multiple captured images (see Composite Topography on 

page 30) 

Idealized Eye Exam – an exam created based on the idealized 

topographic properties of another exam (see Creating an Idealized 

Eye on page 67) 

Exam Sequence – a sequence of images with each image analysed to 

obtain full 3D topography data (see Video Topography on page 33) 

Tear Film Exam Sequence – a sequence of images with each image 

analysed for tear film surface quality only (see Tear Film Analysis on 

page 35) 

Setting the Exam View 

The active View controls how the selected Patient Exams are displayed. You 

select the active view by going to View > Active View from ribbon bar.  The 

available views depend on the exam type. 

 

Figure 20 Possible E300 Exam Views. 
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Details View 

 This displays textual information about the selected Exam (see Figure 21). 

It provides for the clinician to add comments and, where an exam has been 

attributed to the wrong patient, to change the owning Patient (see Editing 

Exam Details on page 78). 

 

Figure 21. Exam Details View. 

Image View 

  This displays up to four different selected Exams with the same Map Type 

(see Map Types on page 45) and Colour scale (see Configuring the Colour on 

page 61). Select multiple exams by first holding down the Control key, then 

left click the mouse on the subject exams. Use this view mode to display full 

screen colour map images of a single exam or to display images of multiple 

exams.  
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Figure 22. Image View. 

Image View (Exam Sequences) 

 The Image View for Exam Sequences and Tear Film Exam Sequences are 

similar to the above with some additional features (see Figure 23). These 

include: 

 A customisable graph of attribute values in the bottom pane (see 

Graph vs Time Tab on page 56)  

 Video ribbon menu with controls to allow playback control over the 

sequence 

 Separate Video Data and Exam Data tabs in the right hand pane.   The 

Exam Data tab displays the attributes and data for the current image 

within the exam sequence.  The Video Data tab displays attributes 

which are calculated over every exam within the sequence.   

 The ability to display and add annotations for either the whole video 

sequence or individual exams within the sequence (using the Display 

>  Options ribbon controls) 
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Figure 23. Image View - Tear Film Exam Sequence 

Combination View 

 This view displays four separate sub-view of the selected Exam (see 

Figure 24).  This view is not applicable for Exam Sequences.  The Map Type 

and settings for each sub-view can be configured independently.   The Display 

and Annotate ribbons show the options for the currently selected sub-view.  

Select the sub-view by clicking within the sub-view or on the title.  The title 

bar of the selected sub-view is shown highlighted in a different colour. 

 

Figure 24. Combination View. 
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Compare View 

 This view displays two selected Exams and the difference between them 

(see Figure 25). This view is not applicable for Exam Sequences.    The Map 

Type and settings for the Difference sub-view (at the right) and for the two 

Exam sub-views (at the left) can be configured separately.   Select the sub-

view by clicking within the sub-view or on the title.  The title bar of the 

selected sub-view is shown highlighted in a different colour. 

Use this view to observe changes over time and healing patterns. 

 

Figure 25. Compare View. 

Regression View (Exam Sequences) 

 This view displays graphs of attribute values for each exam within an 

Exam Sequence or Tear Film Exam Sequence (see Figure 26).  The displayed 

graphs can be fully customized using the Display ribbon options.  These 

options are similar to the Patient Regression View settings described in detail 

in the Medmont Studio user manual.  
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Figure 26. Regression View – Tear Film Exam Sequence. 

Thumbnail View (Exam Sequences) 

 This view displays a thumbnail image of each exam within a sequence for 

Exam Sequences or Tear Film Exam Sequences in time order (see Figure 27).  

The thumbnail images can be expanded to fill the window.  This view is useful 

to get an overview of changes occurring during a video exam sequence. 

 

Figure 27. Thumbnail View – Tear Film Exam Sequence. 
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Changing the Display Settings 

You can customise the information displayed for each graphical view (see 

Setting the Exam View on page 39). Once an exam is selected, the Display 

ribbon tab is shown (see Figure 28), allowing you to set the Map Type and 

other options for the selected view or sub-view. 

 

Figure 28. Exam Display Ribbon tab. 

These options are applied to the image as you change them and are 

immediately visible. The available options depend on the selected exam type.   

You can click on the Display > Defaults > Reset button  to restore the 

software defaults for the current view. 

Map Types 

The Map Type controls the type of data displayed for an exam. The types 

displayed in the following list are selected from the drop-down box on the 

Display ribbon bar tab. In each case the images are of the same exam. 

Axial Curvature Map 
Displays the curvature of the surface in mm 

with respect to the keratoscope axis. 

 

Axial Power Map 
Displays the paraxial power of the surface 

in Diopters with respect to the keratoscope 

axis. 

 

Tangential Power Map 

Displays the local paraxial power of the 

surface in Diopters. 
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Elevation Map 
Displays the distance from a specified best-

fit sphere to the surface in microns. Positive 

values indicate the surface is above the 

best-fit sphere. 

 

Height Map 
Displays the distance along the axis from 

the apex of the eye to the surface in 

microns. 

 

Height Map - Zernike Fit 

A decomposition of the height data in terms 

of the Zernike components.  These can be 

added or removed from the display by 

selecting the Data Setting… button 

underneath the Map drop-down list. 
 

Height Map - Zernike Residual 
A decomposition of the height data in terms 

of the Zernike components. These can be 

added or removed from the display by 

selecting the Display > Map Type > Data 

Setting… button underneath the Map drop-

down list. Selecting Show Residual will 

display the Zernike Residual. This 

measures the error in fitting the height 

using Zernike functions: 

Residual = Zernike Height  – Height 

 

Ray Error Map 
The deviation on the image plane between 

the focal point and a ray from an on-axis 

distant object refracted through the cornea. 
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Refractive Power Map 
Displays the true refractive power of the 

surface in Diopters. 

 

Tangential Curvature Map 

Displays the local curvature of the surface 

in mm. 

 

Wavefront Error Map 
The difference in optical path length of a 

ray from an on-axis distant object refracted 

through the cornea and the principle ray 

(which passes through the centre of the 

cornea) to an ideal spherical wavefront 

inside the eye, divided by 550 nm (the 

assumed wavelength of the light-ray). 

 

Wavefront Error Map - Zernike Fit 
This is a decomposition of the wavefront 

error data in terms of the Zernike 

components. Individual Zernike 

components can be added / removed from 

the display by selecting the Display > Map 

Type > Data Setting… button underneath 

the Map drop-down list. Selecting Show 

Residual will display the Zernike Residual. 

This measures the error in fitting the 

wavefront error data using Zernike 

functions: 

Residual = Zernike Result  – Calculated 

Wavefront Error 

 



Analysing and Viewing Exam Results  
 

 

48 Medmont E300 Corneal Topographer  
 

Tear Film Quality 
Displays a measure of the tear film quality 

over the surface of the eye.  Tear film 

breakup results in a large standard 

deviation in the local widths of the reflected 

mires and results in a larger Tear Film 

Quality value at that point.   

Tear Film Breakup (Exam Sequences) 

This map type is only available for Exam 

Sequences and Tear Film Sequences.  The 

value at each point on the map is calculated 

from the time taken for the measured TFSQ 

at that point to reach a pre-defined 

threshold value corresponding to tear film 

breakup.   
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Data View 

The data may be viewed as either a two-dimensional plan as above or as a 

three-dimensional image. These views are selected by clicking the appropriate 

button: 

 Planar – 2-dimensional 

 Perspective – 3-dimensional 

A 3-dimensional exam view is displayed without the eye image. An example 

for the same image used above is shown in Figure 29. 

 

Figure 29. A Perspective or 3-dimensional exam view. 

When the Perspective view is selected the Display > Settings > Perspective 

Scaling spin control is enabled and provides for magnifying the vertical 

perspective scaling (see Perspective Scaling on page 50 and Software 

Conventions on page 6). 

For the Map View and Compare View modes the Display > Map Type ribbon 

bar group (shown below) provides a quick means of changing the map and 

display type.  
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For the Combination View mode (Figure 24) a different map type and data 

view can be selected for each of the four display areas. Each map can be 

selected for changing by left clicking on the title bar of the exam view (this 

contains the name of the Map Type currently being displayed). 

Display Settings 

The Display > Settings ribbon group allows you to control how various data 

is displayed: 

Colour Map Opacity 

This spin control allows you to set the level of transparency of the colour map 

when it is displayed over the raw video image. A value of 0.0 makes the colour 

map transparent. A value of 1.0 makes the colour map opaque. This option is 

only available when the exam image is displayed behind the colour map. 

Perspective Scaling 

This spin control allows you to display 3D Perspective views with enhanced 

distortion. The deviation of the eye surface from the best-fit sphere is 

multiplied by the scaling factor and added to the original surface. A value of 

zero produces a “true” 3D Perspective. 

Sim K Units 

This allows the user to select the units for the standard Flat K and Steep K (as 

well as Zoned K) measurements displayed in the Data tab and on the map. 

Options are: mm (millimetres), D (Diopters), or Auto K, which will 

automatically select the best unit of measurement based on the chosen map 

type. 

E Units 

This allows the user to select the units of measurement for the Flat and Steep 

E values displayed in the Data tab (at the right of the exam view).  

These provide alternative ways of defining the best fit ellipse over the steep 

and flat meridians.  The following definitions are based on the definition of an 

ellipse as: 

 

 

 

e 

This is the standard mathematical definition of the eccentricity of an ellipse 

and is calculated from: 

 
b 

a Visual axis 
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Note that this e term for eccentricity cannot distinguish between oblate and 

prolate eyes. 

p  

This shape factor attempts to overcome the limitation of the e value.  It is 

defined as: 

2

2

a

b
p   

Using this shape factor, a circle can be described by p = 1, a prolate ellipse has 

a p-value less than 1, and an oblate ellipse has a p-value greater than 1. 

Q 

This shape factor can be used to indicate how far a particular curve departs 

from sphericity.   It is defined as: 

1 pQ  

Spheres have a Q value of zero.  Prolate shapes have negative values and 

oblate shapes have positive values.  

e2  

This shape factor is similar to Q except that prolate shapes have positive 

values and oblate shapes have negative values.   It is defined as: 

2

2
2 1

a

b
e   

Notes on Shape factors: e, e2, p and Q 

The shape factors are useful in partially quantifying aspects of the shape of 

the eye. They are all derived from an ellipse that approximates a specific cross-

section of the eye, typically the steep or flat axis. The applicability and usage 

of these terms is particularly well covered in the article “Corneal Asphericity: 

The e’s, p’s and Q’s of Corneal Shape” by Swarbrick, H. in Refractive Eyecare 

for Opthalmogologists, December 2004. 

How is the ellipse approximated?  

Medmont computes the unique ellipse that gives the same axial curvature at a 

specified chord and apical curvature as the actual eye. In practice this method 

gives repeatable and reliable shape factor readings. 
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An alternative method uses height instead of axial curvature, but it is more 

sensitive to noise, hence less repeatable and less reliable. 

Can you reconstruct height data from the shape-factors? 

While the original ellipse can be reconstructed mathematically from these 

parameters, the height information thus obtained describes a crude 

approximation, rather than the actual eye. 

A better alternative is to use the height data obtained from the Height view 

directly. 

Graph 

This button is only applicable to Exam Sequences and Tear Film Exam 

Sequences.   It allows you to configure the graph displayed in the bottom pane 

of the Image View. See Graph vs Time Tab on page 56 for more detail 

Display Options 

The Display > Options ribbon group allows you to toggle on/off the display 

of certain features: 

Image 

Toggles on/off the display of the video image. The colour map is displayed 

transparently over the image. You can set the level of transparency with the 

Display > Options > Colour Map Opacity spin box (see Colour Map  on 

page 52).  

Colour Map 

Toggles on/off the display of the colour-mapped data. Disabling the colour 

map allows you to examine the raw image. 

The Image and Colour Map checkboxes are mutually exclusive 

options. Once one is disabled you cannot disable the other. 
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Numeric Data 

Toggles on/off the display of numeric data at specific points on each 30 degree 

spoke. The data displayed at each point will depend on the chosen map type. 

Cartesian Grid 

Toggles on/off the display of a one millimetre rectangular grid, centred on the 

keratoscope axes, overlaying on the colour map. 

Polar Grid 

Toggles on/off the display of a polar reference ring, centred on the keratoscope 

axis, overlaying the colour map. 

Keratometric Axes 

Toggles on/off the display of the Keratometric Axes on the map. The steep 

axis is calculated as the spoke with the highest average axial power whilst the 

flat axis is always set at 90 degrees from the steep axis. 

Annotations 

Toggles on/off the display of any annotations added to the exam (including 

the outline of the pupil).  This option is not applicable to Exam Sequences.  

See the Exam Annotations and Video Annotations options below for 

controlling annotations for Exam Sequences. 

Exam Annotations 

This option is only applicable to Exam Sequences and Tear Film Exam 

Sequences.  If selected, annotations associated with individual exams within 

the sequence are displayed and the Annotate ribbon controls allow you to add 

annotations and attributes to the currently display exam within the sequence.  

Selecting this option automatically deselects the Video Annotations option 

(described below) 

Video Annotations 

This option is only applicable to Exam Sequences and Tear Film Exam 

Sequences.  If selected, annotations associated with the whole sequence are 

displayed and the Annotate ribbon controls allow you to add annotations and 

attributes to the whole sequence.  This is useful if you wish to annotate 

something that applies to every exam within the sequence. Selecting this 

option automatically deselects the Exam Annotations option (described 

above).   
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Readout 

Displays a readout marker (a white cross) over the colour map. The location 

of the readout marker is relative to the keratoscope axis, and the data values 

at that location, are displayed in the bottom right hand corner of the image. 

The values presented are in terms of the currently selected Map Type (see 

Map Types on page 45). Clicking and dragging with the left mouse button 

moves the readout marker and updates the readout in real time. 

View Pane Tabs 

Tabbed panes are located at the bottom and at the right of the Exam View to 

display additional information about the exam.   These panes can be expanded 

by clicking and dragging on the separator between them and the main view.   

The panes can also be completely hidden using the Display > Panes ribbon.  

The content of the tabs is described below: 

Data Tab 

The data tab displays predefined and custom attributes for the exam in the 

right hand pane of the view.  The following predefined attributes are always 

displayed: 

 Flat K/Steep K – displays the simulated Keratometric power and angle 

along the flat and steep axes of the eye.  The display units (Diopters or 

mm) are controlled by the Sim K Units option in the Display > Settings 

ribbon.  Clicking on the Steep or Flat attributes sets the Cross-Section 

indicator (if displayed) to the corresponding angle. 

 Delta K – displays the difference between the flat and steep K values. The 

display units (Diopters or mm) are controlled by the Sim K Units (see page 

50) option in the Display > Settings ribbon 

 Flat E/Steep E – displays the elliptical shape factors for the eye along the 

flat and steep axes.  The display units are controlled by the E Units (see 

page 50) option in the Display > Settings ribbon.  

The following standard attributes are also displayed by default: 

 IS Index – this is a measure of the difference between the average inferior 

and superior power in the eye. 

 Surface Asymmetry Index (SAI) – a measure of the asymmetry of the 

eye.  It increases with increasing asymmetry in corneal power distribution. 

 Surface Regularity Index (SRI) – a measure of the surface irregularity.   

It increases as central corneal irregularity increases. 
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 HVID – this is a measure of the horizontal visible iris diameter. You will 

need to manually define an iris for this attribute to be defined. 

 TFSQ – a measure of the tear film surface quality.  Tear film breakup 

results in a large standard deviation in the local widths of the reflected 

mires and results in a larger Tear Film Quality value at that point.  The 

TFSQ attribute is an average of the local Tear Film Quality value over the 

entire eye. 

 TFSQ Central – a measure of the tear film surface quality over the central 

region (4mm chord) of the eye 

 

Figure 30. Data Tab 

See the Medmont Studio user manual for more information about managing 

and displaying attributes.  

Exam Data Tab 

For Exam Sequences the Data Tab (described above) is named Exam Data (to 

distinguish it from the Video Data tab) and displays the attributes for the 

currently displayed exam within the sequence. 

Video Data Tab 

For Exam Sequences an additional tab is displayed in the right hand pane to 

display attributes which are calculated over all exams within the sequence (for 

instance the average value of a given exam attribute value). 

Section Tab 

The section tab (see Figure 31) displays a graph of a 2D slice through the data 

in the bottom pane of the view.  When the tab is selected a section line is 

displayed on the main map view to indicate the location of the slice of data 
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being displayed.  You can move this line anywhere over the view to explore a 

specific cross-section. 

The dotted half of the indicator corresponds to the dotted portion of the cross 

section data. The indicator has three handles. Use the left mouse button to 

click and drag the handles to a new location. Rotate the cross-section about its 

centre using the outer handles. Move the cross section through the image using 

the centre handle. The cross section data updates dynamically as the handles 

are dragged. 

The vertical axis of the Section graph covers the same range as the current 

colour scale. Note that the image may contain data that is outside the currently 

selected colour scale, resulting in parts of the section graphic being clipped at 

the window edge(s). If you need to see the entire graphic, use the Normalize 

button in the colour scale Custom Settings dialog (see Custom Colour Scales 

Custom Colour  on page 63). 

 

Figure 31. Section Tab 

Click on the Flat K/Steep K attributes in the Data Tab to move the section 

indicator to the corresponding angle.  If Keratometric axes are displayed, then 

you can also click on the displayed axes to move the section indicator to the 

selected angle.  

Graph vs Time Tab 

This tab is only displayed for Exam Sequences and Tear Film Exam 

Sequences.  The tab (see Figure 32) displays a customisable graph in the 

bottom pane which can be configured (using the Display > Settings > Graph 

ribbon item) to show the change in any exam attribute value over the time 
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frame of the sequence. The title of the tab is changed to reflect the data being 

graphed.  Selecting a point on the graph changes the main display to the 

corresponding exam within the sequence. 

 

Figure 32. Graph Tab 

Zoned K Tab 

The Zoned K Tab displays keratometric values over 3 zones; 3mm, 5mm and 

7mm in the right hand pane of the view. Each zone is independently analysed 

to locate the primary (most steep and most flat) and the secondary (second 

most steep and second most flat area outside of ± 90° of the primary angle for 

that zone). The primary steep and flat zones are shown on the map display 

using a thick red or blue line, whilst the secondary steep and flat are shown 

using a thin red or blue line (respectively). 

Unit of measurements are specified by the Sim K units drop down box on the 

Display tab. 

 



Analysing and Viewing Exam Results  
 

 

58 Medmont E300 Corneal Topographer  
 

 

Figure 33. Zoned K Tab 

Elevation Tab 

The Elevation tab (see Figure 34) is displayed in the right hand pane of the 

view when the Elevation map type is selected via the Display > Map Type 

ribbon.  

 

Figure 34. Elevation Tab 
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The Elevation tab displays the following settings: 

 Fitting Zone – specifies an annulus of height data to use for fitting. 

 Best Fit Sphere – the best fit sphere calculated over the fitting zone. The 

best-fit sphere is the one passing through the eye surface defined by the 

fitting zone minimising the surface elevations on either side. 

 Fitting Sphere – the radius of the sphere used to calculate the displayed 

elevation data.  This sphere is fitted to the fitting zone and the elevation 

(in microns) from the eye to the fitted sphere is displayed. 

Clicking on the Display > Settings > Data button displays the Elevation 

Settings dialog shown in Figure 35. This allows you to change the Fitting Zone 

and Fitting Sphere. By default the software uses the best-fit sphere when 

calculating elevation data. However you can force it to calculate the elevations 

from a sphere of a radius you specify by deselecting the Use Best Fit Sphere 

option. Being able to specify a fixed fitting sphere can be useful when 

displaying elevation differences to ensure that both exams use the same 

baseline elevation. 

Changing the Fitting Zone is useful for viewing changes induced by surgery 

or Ortho-K to the central zone of the eye.  For instance, set the inner radius to 

3 mm and the width to 1 mm. The sphere will be fitted to the data in the 3-4 

mm radius zone, which will not change significantly before and after surgery, 

thus providing a stable baseline for comparison.  

 

Figure 35. Elevation Settings dialog. 
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Zernike Tab 

 

Figure 36. Zernike Tab 

The Zernike tab displays the currently displayed Zernike coefficients in the 

right hand pane of the view.   Clicking on the Display > Settings > Data 

button displays the Zernike Settings dialog shown in Figure 37. 

 

Figure 37. Zernike Settings Dialog 
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This dialog allows you to select the Zernike components that should be 

included in the display.    

Comments Tab 

The Comments tab displays comments in the bottom pane of the view and 

allows you to add or edit comments for the exam 

Configuring the Colour Scale  

Colour scales control the mapping of data values to colours. The software 

allows you to select between predefined colour scales or define and save your 

own colour scales. 

Colour scales for displaying differences between exams are always balanced 

about zero, i.e. the minimum colour scale value is the negative of the 

maximum value and zero difference is always the same colour (light green). 

Standard Colour Scales 

The E300 provides a number of predefined colour scales for each map type. 

Map Type Predefined Colour Scales 

Axial Power 
Standard Power, Normalized Power, Universal 

Standard Scale, K Scale 

Tangential Power 
Standard Power, Normalized Power, Universal 

Standard Scale, K Scale 

Axial Curvature Standard Curvature, Normalized Curvature 

Tangential 

Curvature 
Standard Curvature, Normalized Curvature 

Height Standard Height, Normalized Height 

Refractive Power 
Standard Power, Normalized Power, Universal 

Standard Scale, K Scale 

Elevation Standard Elevation, Normalized Elevation 

Ray Error Absolute Error 

Wavefront Error Error 

Tear Film Quality Tear Film Quality 

Colour Scale Descriptions  

The more common predefined colour scales are described in more detail 

below 
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Standard Power – The standard Medmont 

E300 colour mapping for refractive power 

values in Diopters to colour. Similar to the 

USS scale but with a restricted range. 

 

Normalized Power – A normalized scale for 

mapping refractive power values in Diopers 

to a colour scale using a linear mapping such 

that it’s upper and lower bounds correspond 

to the limits of the data in the image. 

 

 

Universal Standard Scale (USS) – An 

implementation of the proposed Universal 

Standard Scale for Corneal Topography by 

Smolek, Klyce & Hovis. Maps refractive 

power values in Diopters to colour. 

 

K Scale – An alternative scale for mapping 

refractive power values in Diopters to colour. 

 

Other base colour scales are: 

 Standard Curvature – Maps the axial and tangential curvature values in 

mm to colour. 

 Standard Elevation - Maps the elevation values in microns to colour. 

 Standard Height – Maps the corneal height values in microns to colour. 

 Fluorescein – Maps the contact lens fitting clearances in microns to the 

Fluorescein colour scale.  
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The current Colour Scale is displayed in a caption at the bottom left of each 

map display. Alternative Colour Scales can be selected from the drop down 

menu that appears by clicking on the caption (see Figure 38). 

 

Figure 38. Selecting the current Colour Scale. 

Custom Colour Scales 

You can customise the colour scale to highlight a particular aspect of an exam. 

Drop down the Colour Scale selection box (see Figure 38) and click on the 

Custom… entry. This will present the Custom Settings dialog shown in 

Figure 39. The Base Colour Scale text box shows the base scale of the 

currently selected key and the three spin boxes show that scale’s parameters 

(see Manual Conventions on page 1). 

 

Figure 39. Colour Scale Custom Settings dialog. 

The radio buttons provide for switching between Absolute and Normalized 

versions of the current Colour Scale. The Absolute setting displays the data 

in the current image mapped into a fixed range of colours that defines the 

selected Colour Scale. The Normalized setting linearly re-scales the current 
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Colour Scale so that its upper and lower bounds correspond to the limits of 

the data in the image (see Figure 40)  

 

Figure 40. Normalised vs Absolute Colour Scale. 

Difference Colour Scales 

There are four predefined difference colour scales: 

 Standard Power Difference – Maps the axial, tangential and refractive 

power differences in Diopters to colour. 

 Standard Curvature Difference – Maps the axial and tangential 

curvature differences in mm to colour. 

 Standard Height Difference – Maps the elevation differences in microns 

to colour. 

 Normalized Height Difference – Maps height differences in micro 

meters to a linear colour scale using a maximum and minimum 

corresponding to the data being mapped. 

The current Difference Colour Scale type is displayed at the bottom left of a 

Difference map display, similar to a standard map view (The Custom Settings 

dialog is the same as shown in Figure 39). For difference views the result of 

normalising the colour scale will usually show a more dramatic change 

because the differences typically have a smaller range.  

Displaying Analysis Details 

The Analysis Details dialog provides numerical readouts of various analysis 

parameters at a specified meridian and chord for the currently selected 

exam(s). Note that you can select more than one exam to analyse. 

Click on the Analysis > Show > Details button  to display the Analysis 

Details dialog (see Figure 41). This displays the corneal height, shape factor 
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and apical curvature at the selected chord and meridian. The Steep and Flat 

buttons set the meridian to the steep and flat axis respectively. 

 

Figure 41. Analysis Details Dialog. 

The tabulated data shows the values for the currently selected exam. The 

statistical measures of mean and standard deviation are also given.  

The section and readout indicators of displayed exams are linked to the 

Meridian and Chord slider to provide visual feedback of the measurement 

location. This means that if the Section tool is displayed, clicking and dragging 

the Meridian slider will rotate the Section indicator line on the Map view to a 

matching angular position, with the attribute display reflecting the data under 

the white data point cross. Similarly, clicking and dragging the Chord slider 

will move the cross along the Section indicator line. Alternatively, with this 

dialog displayed, dragging the Section indicator line around will move the 

dialog sliders correspondingly. The data point cross will be displayed even if 

the Section tool is not. 

While you can use the lower scroll bar to scroll through the tabulated 

attributes, the dialog itself can be resized to display more or less of the 

tabulated data. First move the cursor over an edge of the dialog. When it 

changes to a double-headed arrow, click and drag the edge as required. You 

can also click and drag a column divider in the Exam row to vary the column’s 

width. 

The weighted Average Height column displays the weighted average of the 

corneal height at either end of the specified chord. The weighting is designed 

to correct for corneal tilt – this allows the value to be used in 3rd party software 

that assumes a symmetric eye model. 

The Export buttons produces a comma-separated file (.CSV) readable by most 

spreadsheet based software. 
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Exam Filters 

Exam filters allow you to restrict which exams are shown in the Explorer pane. 

Select the exams tab at the bottom of the Explorer pane and the select the 

Filter entry as shown in Figure 42. 

 

Figure 42. E300 exam filter selection. 

This displays the dialog shown in Figure 43 and shows the many criteria that 

may be used for exam filtering. You can also define your own selection criteria 

in the Advanced filter tab. 

 

Figure 43. E300 exam filter selection dialog. 

Sorting E300 Exams 

The E300 exams displayed in the Explorer pane can be sorted by any of the 

column headings when the exams tab is active. Click on the heading for any 

column and the display will show exams sorted by entries in that column. 

Click again to reverse the sort order. Figure 44 shows an example of sorting 

exams by patient age. 
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Figure 44. E300 exams sorted by Age. 

Creating a Composite Exam 

The Create Composite Eye function  allows you to combine multiple 

existing E300 exams for the same patient into a single composite exam.   This 

can be useful for extending the coverage of the E300 by combining several 

off-axis exams (left/right/up/down) with a central exam to maximize the 

analysed coverage area.  It can also be used to improve the accuracy of the 

instrument and minimize transient tear film effects by providing an exam 

which is the average of several exams. 

Select the exams that you wish to combine. Ensure that the pupil was correctly 

detected in each exam.   If necessary redefine the pupil using the Annotate > 

Add Attribute > Pupil button. Click on the Analysis > Create > Composite 

Eye button. The software aligns the axes of each of the selected exams with 

the most central exam (the exam with the pupil closest to the instrument axes) 

and creates a composite exam by combining the aligned exam data.     

Creating an Idealized Eye 

The Create Ideal Eye function  allows you to create an idealized 

symmetric, toric ellipsoidal surface based on the average values of the 

currently selected exam(s). This can be useful when fitting some contact lens 

designs that are based on a symmetric ellipsoidal model of the eye. It creates 

a new exam, which also allows you to compare the real surface with the best-

fit toric/ellipsoid surface to visualize higher order visual defects.   
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Select the exams you wish to base the idealized eye on, click on the Analysis 

> Create > Ideal Eye button . The software calculates the average steep 

and flat angles of the selected exams and creates a toric ellipsoidal surface 

based on the average height values at a set chord along these axes. The chord 

used is that set for measuring shape factors in the E300 Options dialog.  Note 

that, unlike the Composite Eye function, the selected exams are not aligned to 

a common axes before being averaged.   The Ideal Eye function should 

therefore only be used on a single exam or exams where the pupil is aligned.  

Adding and Editing Annotations  

You can add graphical annotations to the selected exam using the tools in the 

Annotate tab.  The Medmont Studio user manual provides detailed guidance 

on adding and editing annotations.   

Pupil and Iris Attribute Annotations 

The system will automatically attempt to detect the pupil and create an 

attribute annotation corresponding to it.   This is visible as a black (pink if 

selected) outline if the Display > Options > Annotations checkbox is ticked 

(see Figure 45). You can re-define the pupil by clicking on the  Annotate > 

Add Attribute > Pupil button. You can define the iris by clicking on the  

Annotate > Add Attribute > Iris button.  

The pupil annotation created automatically by the system is locked by default 

to prevent accidental alterations. Refer to the Medmont Studio user manual 

for more information on the locking mechanism for annotations. 

 

Figure 45  Pupil Annoations showing the lock symbol. 
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Removing Analysis Artefacts 

It is possible to remove analysis artefacts due to eyelash shadows or other 

misidentified ring features from E300 maps.  

Select an E300 exam from the tree view and click on the Analysis > Data 

Points > Edit button . If raw analysis data is not already present, the exam 

will be re-analysed. This will display all the points that the software has 

identified as corresponding to ring reflections and enable the eraser tool: 

 

Figure 46. Eraser Tool 

With the eraser, click and drag over any points which have been misidentified by 

the software to select them for removal. Points which have been selected for 

removal are displayed in black. 
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Figure 47. Selected Analysis Points 

If you wish to restore a selected point, hold down the Ctrl key and click again 

on that point with the eraser tool.  

To remove the selected points from the analysis, click on  Analysis > Data 

Points > Remove Selected button. The colour maps and statistics are 

recalculated with the selected analysis points excluded. 

If needed, you can always restore the analysis back to its original form using 

the Analysis > Data > Reset Analysis button. 

Printing the Exam Results 

Select the patient exam(s) you wish to print then select the View (see Setting 

the Exam View on page 39), and Map Type (see Map Types on page 45). 

Select the printer and paper size to print by clicking on the File > Print menu 

and then clicking on the Settings button. 

Click on the File > Quick Print menu to print the displayed exams 

immediately or alternatively select the Print Preview to adjust titles and 

margins and view output before printing (see the Medmont Studio 

documentation for more detail). 

Printing to a colour printer provides a concise summary of the exam (see 

Figure 48). 
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Figure 48. Standard exam printout in Print Preview. 

Exporting the Raw Analysis 

The E300 software provides the facility to dump raw topography data for the 

selected exam to a set of text files. This data can then be imported and 

manipulated by external software and tools. 

Note that this exports the raw analysis data (without any resampling or 

calculation of attributes or other analysis properties).   The alternative File > 

Export mechanism can export higher level analysis data in a single XML file 

and is better suited for most tasks. 

First select the exam to export. Then click the Analysis > Data > Raw Export 

button . Specify the “root” name and location of the files to create. 

Typically the file name is based on the patient’s name, for example 

“JohnSmyth”. The following files are created: 

Filename.axl – axial curvature data (in mm) 

Filename.tgl – tangential curvature data (in mm) 

Filename.hgt – corneal height data (in mm) 

Filename.dst – radial distance data (in mm) 

Filename.slp – corneal slope data 
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Each line of the file contains the data for a single spoke (centred at the 

keratometric axes) with data points for each ring. Missing data is indicated by 

zero values. There are 300 spokes each with 32 rings. 
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8. Fitting Contact Lenses 

The E300 software provides a simulated fluorescein display for evaluating the 

fit of RGP contact lenses (see Figure 49).  Note the T and N letters denote the 

Temporal and Nasal orientation of the lens. 

 

The fluorescein display is a simulation and should only be used 

as a guide to the expected fit.  Simulated fitting of lenses larger 

than the captured data area is based on extrapolated data and 

may therefore be less accurate.   A trial lens fitting should 

always be performed to confirm the simulation results. 

 

Figure 49. Simulated Fluorescein Display 

Creating a new Contact Lens 

Before proceeding with contact lens fitting you should have captured exams 

for both eyes of the patient (see Performing Examinations on page 22).  

Select the Patient Exam on the Explorer pane and click on the Home > New 

Exam > Contact Lens button . This displays the Contact Lens Design 

dialog shown in Figure 51. 

Restricting the Available Designs 

If required you can restrict the set of available lens designs to better suit your 

practice. Click on Manufacturers within the Contact Lens Design dialog to 

display the lens design selection dialog shown in Figure 50. Check or uncheck 

the manufacturers as required. 
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Figure 50. Contact Lens design selection dialog. 

Selecting the Lens Design 

The Contact Lens Design dialog (see Figure 51) allows you to select the lens 

design to use. When a new design is selected from the drop-down selection 

box the recommended parameters for the design are automatically calculated 

based on the eye geometry. The simulated fluorescein pattern is computed and 

displayed. 

The dialog also allows you to specify the manifest refraction that the software 

uses to calculate the required contact lens power. For a new lens this will be 

set by default to the current refraction values for the patient from the Patient 

Management system. 

The dialog is displayed when creating a new contact lens. You can also use it 

to change the design or refraction for an existing contact lens by clicking on 

the  Contact Lens > Design > Change ribbon button (or the shortcut button 

in the Data tab) 
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Figure 51. Contact Lens Design dialog 

Editing the Lens Design 

Clicking on the  Contact Lens > Design > Edit ribbon button (or the 

shortcut button in the Data tab) displays the Contact Lens Designer dialog. 

This is normally displayed automatically when you create a new contact lens. 

The parameters that are displayed and can be changed in this dialog depend 

on the selected lens design. An example for an ACL TriCurve is shown in 

Figure 52. Typically the controls allow you to change parameters such as the 

lens diameter, base optic curve radius and peripheral curve parameters. 

 

Figure 52. ACL TriCurve contact lens designer dialog. 

Enter values in the numeric text boxes by clicking the spin-buttons or using 

the keyboard (see Software Conventions on page 6). 

For some lens designs, changing values may cause other values to be 

recalculated to match. For instance, when the base optic radius is changed the 

peripheral curve parameters are generally automatically updated. For the lens 
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design dialogs where this occurs, the automatically generated values can be 

overridden by changing them manually, and you can uncheck the Auto Update 

option if you do not want the peripheral curves to be updated when you change 

the base curve or diameter of the lens. 

Click on the Apply button to display the simulated fluorescein pattern for the 

new parameters. The Defaults button restores the default settings for contact 

lens designs based on the eye geometry. 

Moving the Contact Lens 

The contact lens can be moved over the eye to determine how the fit varies as 

the lens moves. Select the contact lens by clicking on the outside border or 

central dot. You may need to move the section indicator first. When selected, 

the lens border and central dot are displayed in pink. Hold the left mouse 

button down while dragging the lens to move it. When you release the mouse 

button the lens is left at the current location and a new simulated fluorescein 

pattern is generated. 

Contact Lens Data 

The software calculates the required contact lens power by combining the 

vertex adjustment and manifest refraction with the power required to correct 

for the tear film lens. If the refraction axes do not align with the corneal 

keratometric axes then a cross cylinder calculation is used to combine them.   

The required power is displayed in two forms: 

 Lens Power (Toric) – is the full calculated refraction (including cyl) 

required to correct any residual astigmatism. 

 Lens Power – is the spherical equivalent power (in Diopters) and may be 

used to simplify the lens design when the residual astigmatism is not large. 

These values and other lens design parameters are displayed in the Data tab. 

Printing the Contact Lens Design 

First select the contact lens or lenses that you wish to print by selecting them 

in the Explorer pane. Select the printer to print to and paper size by clicking 

the File > Print menu, then click the Settings button. To print immediately, 

use the File > Quick Print menu then click OK. Alternatively, use the File > 

Print Preview menu to adjust titles, margins and view output before printing. 

A typical fluorescein print is shown in Figure 53. 
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Figure 53. Example fluorescein printout in Print Preview. 
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9. Managing Exams and Calibrations 

This section describes general housekeeping procedures for managing various 

aspects of the E300 database. 

Editing Exam Details 

Select the Patient Exam entry in the Explorer pane and select Details Exam 

View mode (see Setting the Exam View on page 39). The software displays the 

Patient Exam details (see Figure 54). 

Enter or change any of the details. Any changes will enable a Cancel and Save 

button. Press Save to save your changes. The Cancel button discards any 

changes. 

 

Figure 54. Exam Details dialog. 

Moving an Exam to a Different Patient 

If you accidentally capture an exam against the wrong patient it is possible to 

transfer the exam to another patient. Click on the Change button and enter the 

details for the correct patient. Click OK to make the transfer. 

Changing the Calibration Used for an Exam 

The software sets the calibration used to analyse a Patient Exam when the 

Exam is captured. It is possible to change this using the Calibration drop-down 

box. Usually the only reason for doing this would be if you discovered that 

the instrument has gone out of calibration (see Calibrating the E300 on page 

80). Once you have re-calibrated the instrument select the Patient Exam that 

you wish re-analyse, and select the new calibration using the Calibration drop-

down box. When you next view the Patient Exams in Map, Combination or 

Difference View Mode they will be analysed using the new calibration. 
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Categories 

Categories are user-defined words or phrases that describe the nature of the 

examination. You can add, delete and change the available categories (see the 

Medmont Studio user manual). Categories are displayed in the Details view 

which can be accessed by selecting View > Active View > Details from the 

ribbon bar menu. They are also displayed under the date of the exam in the 

patient tree (room permitting). 

Deleting Exams, Contact Lenses and Calibrations 

You can delete exams, contact lenses and calibrations but keep the following 

in mind: 

 Deleting an Exam also deletes any associated contact lens simulations. 

 You cannot delete a calibration that is used by a patient exam. 

In general it is not a good idea to delete calibrations. 

Select the item(s) to be deleted in the Explorer pane. Then click on Home > 

Exam > Delete. 
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10. Calibrating the E300 

The accuracy and repeatability of exam results is dependent on ensuring that 

the E300 is correctly calibrated. The instrument is supplied with a calibration 

object, which is calibrated to the National Standard.  

 

Handle and maintain this object with care! Do not 

touch, scratch or dent the object surface; it is a 

delicate optical device. 

The calibration object should be verified and re-calibrated every two years as 

stated on the calibration label, either by Medmont or a Certified Measuring 

Laboratory. If any surface defects are identified the object must be replaced to 

ensure the best calibration result. You should check the calibration of the 

instrument: 

 After installation or moving the system to another location. 

 On a monthly basis. 

To calibrate the installed instrument, navigate to Configure > E300 > 

Instrument Setup. Then from the E300 Instruments window, click on the 

installed instrument and click Calibrate to run the Calibration Wizard, which 

allows you to check the current calibration and optionally recalibrate the 

instrument. The following sections describe the Calibration Wizard steps. 

Choosing the Video Source 

The first step of the calibration wizard is to specify the device used to capture 

video from the E300 topographer (see Figure 55). The first option is Leutron 

PCI Capture Card, choose this if your topographer connects to a PCI card 

using a long, flat D shaped connector. The second option is USB Video 

Converter Box, choose this if your topographer connects to a grey box using 

a round 8-pin connector which then connects to the PC with a USB cable. If 

you are upgrading from Leutron to USB now is the time to change the Video 

Source device. Doing so requires a full factory calibration which may take 

several hours to complete.  
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Figure 55. Choosing Video Source 

Capturing Calibration Images 

The Calibration Wizard captures five separate images of the calibration object 

at different locations within the instrument’s working range (see Figure 56). 

It analyses these images to measure the error in the current calibration.  

To start, mount the calibration object in the E300 chin rest. There is a slot 

beneath the top rail of the chin rest and a 4mm hole facing the E300. Hold the 

calibration object with the ball facing the E300, and slide the tab with the 

threaded hole into this slot from beneath. While holding it in position, insert 

the retaining screw with the knurled knob into the hole and screw it into the 

tab. Alignment is not important and only tighten finger-tight. 

The E300 joystick allows positioning in three dimensions. Move the joystick 

in the desired direction for movement left and right and for closer to or further 

away. Rotate the joystick knob for movement up and down, clockwise to raise, 

anti-clockwise to lower. 

Position the instrument to align the centre of the rings with the central cross 

hair and the focussing bar over the central horizontal cross hair. When the 

instrument is properly positioned the wizard will automatically capture the 

image. Press the Next button and repeat the process to capture each of the five 

images. 
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Figure 56. Capturing Calibration Images 

Checking the Current Calibration 

When the five images have been captured the wizard calculates the error in 

the current calibration and displays it (see Figure 57). This screen allows you 

to choose to recalibrate the instrument or continue using the current 

calibration. The wizard will recommend a course of action depending on the 

degree of error in the current calibration. 
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Figure 57. Verifying the Current Calibration 

Recalibrating the Instrument 

If you elect to recalibrate the instrument the Calibration Wizard will run the 

calibration process. It displays the current status of the calibration (see 

Figure 58). If you select the Quick Recalibration option then the calibration 

will stop automatically once the software is unable to reduce the error any 

further, over a number of consecutive calibration cycles.  If you select Full 

Recalibration then the calibration will complete the maximum number of 

calibration cycles.  Full Recalibration is generally only required for new 

instruments (done at the factory) or for instruments where the capture device 

or other physical hardware has been changed. 
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Figure 58. Recalibrating the Instrument 

Calibration of the E300 involves analysing and adjusting over 80 software 

parameters to match the exact physical dimensions of the instrument. 

Consequently, depending on the speed of the PC, Full Recalibration may take 

several hours.   A Quick Recalibration usually can be completed in under an 

hour and generally takes between 10 and 15 minutes. The calibration process 

can be stopped at any stage and resumed later. 

At the completion of calibration the verification screen is displayed again and 

the software recommends whether further calibration is required based on the 

calibration error.  



 Menu and Icon Reference 
 

   

 Medmont E300 Corneal Topographer 85 
 

11. Menu and Icon Reference 

The E300 software component adds the following types of icons to the 

Medmont Studio Explorer pane: 

 E300 Exam – displayed under Patient nodes in the Tree and E300 

panes. 

 Idealized Eye – displayed under Patient nodes in the Tree and E300 

panes. This represents an idealized symmetrical, toric ellipsoidal 

surface derived from one or more actual eye exams.  

 Contact Lens – displayed under Patient Exam or Idealized Eye nodes 

in the Tree pane. 

Home Tab Items 

The E300 component activates the following menu items for the Medmont 

Studio Home tab: 

 Corneal Topography – displays the E300 Exam Selection Dialog. 

 Contact Lens – creates a new Contact Lens for the selected Patient. 

(see Fitting Contact Lenses on page 73). 

Configure Tab Items 

The E300 component activates the following items in the Medmont Studio 

Configure tab: 

 Instrument Setup – Opens the E300 instruments window which 

allows you to setup, delete and calibrate E300 instruments 

 Calibrate Instrument – allows you to check the accuracy of the 

current calibration and recalibrate if required (see Calibrating the 

E300 on page 80). 

 System Settings – allows you to configure to adjust the Eccentricity 

and Shape Factors, the height and Wavefront errors which affects the 

attribute values. 
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View Tab Items 

The E300 component adds the items in Medmont Studio to the View tab (note: 

the View tab is only visible when an appropriate item is selected in the 

Explorer pane): 

 Details – displays the details for the selected E300 Exam and allows 

you to edit them (see Editing Exam Details on page 78). 

 Map – displays a colour contour map or 3D perspective map of up to 

four selected E300 Exams (see Setting the Exam View on page 39). 

 Combination – displays four different views of the selected E300 

Exam (see Setting the Exam View on page 39). 

 Compare – displays a contour map of the difference between two 

selected E300 (see Setting the Exam View on page 39). 

Analysis Tab Items 

The Analysis tab is added by the E300 component. It is only displayed when 

a Patient Exam is selected: 

 Details – displays numerical readouts for apical curvature, sagittal 

height and shape factor, etc. calculated at a specified meridian and 

chord diameter for the selected E300 exams (see Displaying Analysis 

Details on page 64). 

 Ideal Eye – creates an idealized symmetric, toric ellipsoidal surface 

based on the average values of the currently selected exams. 

 Composite Eye – Uses the information from the currently selected 

exams and creates a new map using the combined coverage of the 

selected exams. 

 Reset Analysis – clears the analysis of the selected E300 Exams. This 

forces the software to re-analyse the selected exams. 

 Recalculate Attributes – recalculates the attributes for currently 

selected exams.  For exam sequences this causes the attributes for all 

exams within the sequence to be re-evaluated. 

 Raw Export – creates a set of text files containing raw E300 Analysis 

data for the selected E300 Exam (see Exporting the Raw Analysis on 

page 71). 
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 Edit – Allows you to edit the E300 exam to highlight and remove 

artefacts. 

 Remove Selected – Removes a point(s) that have been highlighted as 

an artefact for removal.  

Display Tab Items 

The Display tab is added when a graphical E300 view is selected or taking an 

E300 exam (see Setting the Exam View on page 39). 

 Reset – resets the zoom and pan to the default settings for the 

displayed view. 

 Zoom In – zooms in on the displayed views. 

 Zoom Out – zooms outwards on the displayed views. 

 Pan Left – pan to the left of the displayed views. 

 Pan Right – pan to the right of the displayed views. 

 Pan Up – pan towards the top of the displayed views. 

 Pan Down – pan towards the bottom of the displayed views. 

 Select – set the cursor mode of the displayed views to enable selection 

of the section indicator and cursor readout. 

 Pan – set the cursor mode of the displayed views to enable interactive 

panning using the mouse. 

 Zoom – set the cursor mode of the displayed views to enable zooming 

using the mouse. 

 Planar – image data is displayed as a plan colour map. 

 Perspective – image data is display a colour map overlayed on a 

perspective 3D view of the eye. 

 Reset – Resets the Display tab options back to their default settings. 

Map Type – a drop down list box that allows you to select the type 

of image data to display. 

 Data – Display data options when the Elevation, Height – Zernike Fit 

or Wavefront Error: Zernike Fit has been selected from the Map Type 

drop-down list. 
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 Colour Map Opacity (%) – Set the level of transparency for the 

Colour Map. 

Perspective Scaling – A spin control allows you to display 3D 

Perspective views with enhanced distortion. 

 Graph – Adjust the graph display options for Exam Sequences 

Sim K units – Allows the user to select the units of measurement for 

keratometric data. Options are: mm (millimetres), D (Diopters), or 

Auto K, which will automatically select the best unit of measurement 

based on the chosen map type. 

E units – Allows the user to select the units of measurement for 

elliptical shape factors. 

Image – Toggles on/off the raw video image, leaving just the colour 

map. 

 Colour Map – Toggles on/off the colour map, leaving just the raw 

video image. 

Numeric Data – Toggles on/off the display of numeric data at specific 

points on each 30 degree spoke. The data displayed at each point will 

depend on the chosen map type. 

 Cartesian Grid – Toggles on/off a one millimetre rectangular grid, 

centred on the keratoscope axes, overlaying on the colour map. 

Polar Grid – Toggles on/off reference ring, centred on the 

keratoscope axis, overlaying the colour map. 

 Keratometric Axess – Toggles on/off the display of the Keratometric 

axes on the map. The steep axis is calculated as the spoke with the 

highest average axial power whilst the flat axis is always set at 90 

degrees from the steep axis. 

 Annotations – Toggles on/off the display of Annotations for the 

current exam. 

 Exam Annotations – Toggles on/off display of annotations for 

individual exams within an Exam Sequence. 

 Video Annotations – Toggles on/off the display of annotations for a 

whole Exam Sequence. 

 Readout – Turn on/off the readout display 
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Annotate Tab Items 

The Edit tab is added by the E300 component. It is only displayed when a 

Patient Exam is selected: 

 Text – add a text annotation to the image. 

 Callout – add a callout annotation to the image. 

 Ruler – create ruler annotations; used to measure distances on the 

image. 

 Circle – create circle annotations. 

 Ellipse – create ellipse annotations. 

 Rectangle – create rectangle annotations 

 Square – create square annotations. 

 Polygon – create polygon area annotations. 

 Curved – create curved area annotations. 

 Freehand – create freehand area annotations. 

 Properties – change the properties of the selected annotation. 

 Delete – delete the selected annotation. 

 Pupil – allows you re-define the pupil 

 Iris – allows you to define the iris 

Video Tab Items 

The Video tab is added by the E300 component. It is only displayed when an 

E300 Exam Sequence or Tear Film Exam Sequence is selected and Image 

View mode is active.  

 Play – sequentially displays each image in the sequence (starting from 

the current image) then pauses at the beginning of the sequence. 

 Continuous Play – sequentially displays each image in the sequence 

(starting from the current image) in a continuous loop. 

 Pause – pause playing of the sequence. 

 Start – display the first image in the sequence 

 Back – display the previous image in the sequence. 
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 Forward – display the next image in the sequence. 

 End – display the last image in the sequence. 

Frame Rate - a dropdown list that selects the playback speed. 

Contact Lens Tab Items 

The Contact Lens tab is added by the E300 component. It is only displayed 

when an E300 Contact Lens Exam is selected.  

 Change – changes the design and/or the refraction for the currently 

selected Contact Lens Exam.   

 Edit – changes the design parameters for the currently selected 

Contact Lens Exam 

 Save – saves the changes made to the currently selected Contact Lens 

Exam 

 Undo – reloads the last saved Contact Lens Exam to undo any 

changes since the exam was last saved 
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12. Glossary of Terms 

Analysis: The process by which the Placido rings - or segments thereof - are 

identified on the image, and from their distortions as much of the corneal 

surface as possible is reconstructed. 

Calibrate: The process in which an optimal calibration is obtained, such that 

the overall error in reconstructing the surfaces for the calibration images is 

minimized. 

Calibration: A set of parameters used during the analysis of an image to 

compensate for small variations in the manufacture of the instrument. 

Calibration object: A small reflective ball of known radius  

Calibration images: A set of (currently 5) images of a Calibration object. 

Categories: A set of clinician provided descriptions that may be used to 

describe a particular eye.  Examples would be: “pre-op”, “post-op”, “corneal 

graft”. 

Colour scale: A set of colours used to map data values to colours a 

representation of a surface. 

Elevation: The difference between the height and either a best-fit or user-

specified sphere. 

e: Eccentricity of an ellipse on a plane slicing through the reference axis and 

a specified axis on the surface.  The ellipse is fitted to the central point and a 

specified point on the surface axis. Usually the steep axis and flat axis are 

used to give a pair of e values. 

Flat axis: The axis orthogonal to the steep axis. 

Idealized eye: A symmetric, toric, ellipsoidal surface based on the average 

values of one or more surfaces. 

Inferior/Superior (IS) index: The IS is the difference (measured in diopters) 

between the average inferior power and the average superior power. 

Installed instrument: The instrument (specified by its serial number) that the 

software expects to use for image capture. 

Keratometric power: For a given line through the centre of the surface, this 

is the axial power at the point on the line where a keratometer would take its 

measurement (maximized when the given line is the steep axis). 

Power maps: Axial, tangential and refractive power representations of the 

surface, measured in diopters. 
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Reference axis: On the physical instrument, the longitudinal axis passing 

through the centre of all the Placido rings.  In the mathematical 3-dimensional 

space in which the surface is reconstructed, it is a line passing through the 

centre of the image, roughly orthogonal to the surface. 

Refraction: Summary of the patient’s current spectacle prescription.  Consists 

of: sphere, cylinder, axis and vertex. 

Score: An automatic percentage rating of the quality of an image.  Three basic 

scores are computed for each image, measuring: the amount of movement, 

how well centered the eye is, and the distance from the eye to the ideal capture 

plane.  A total score, which is the product of the three basic scores, is also 

computed. 

Sim-Ks: Simulated keratometer values, measured along the steep axis and the 

flat axis (see keratometric power). 

Steep Axis: The axis along which keratometric power is maximized. 

Surface Asymmetry Index (SAI): The SAI is the centrally weighted average 

of the difference in power between corresponding points at the same chord, 

180 degrees apart on the eyes surface.  

The weighting value used is:  

rR
Weight

1
  

Where; R = radial distance from the keratometer axis 

Surface Regularity Index (SRI): This is a calculation of amount of local 

variation in the power of the eye within the average virtual pupil.    The 

predicted power at a point is calculated as the average of the values of its 

rectilinear neighbours.   The difference between the predicted power and the 

actual power is averaged over the central 4mm chord area.   

The SRI is then given by: 

)))(Pr(

__log(

ActualPedictedPabsavg

FACTORSCALINGPOINTZEROSRI




 

Where; PredictedP = Predicted Tangential Power (based on the 

average power of the rectilinear neighbours) 

 Actual P = Actual Tangential Power 

 SCALING_FACTOR = 10.0 

 ZERO_POINT = 0.90 
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Tear-Film Clearance (TFC):  The distance between the surface of the eye 

and the contact lens at a point. 
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13. Cleaning, Maintenance and Service 

To maintain the life of the components and the accuracy of the instrument, 

regular maintenance is required in the form of lubrication and cleaning. 

Routine Hygiene and Cleaning 

All surfaces coming in contact with patients need regular disinfecting. 

Standard instrument grade disinfectant like IPA (Isopropylalcohol) diluted 

with 50% water may be used on all external surfaces. Wipe surfaces with a 

damp cloth only to avoid liquid entering delicate parts and optics. Do not use 

strong oxidising agents or solvents as they could damage surface coatings. Do 

not use any aerosols or sprays that could contaminate the optics. Use soft non-

abrasive cloth only. Special care of the inside of the cone is required, and is 

described in the section below. 

Cleaning of contaminated Optics 

The following optics are externally accessible and subject to contamination 

from dust, residues from evaporated liquids, body acids and fats, and makeup. 

 Cone surface. 

 Imaging lens front surface. 

 Profile illumination window (on RH channel just inside cone edge). 

 Profile image window (on LH channel inside cone edge). 

Internal optical surfaces are not accessible without disassembly. Do not 

attempt to disassemble or turn any of the sealed mounting screws, as the 

alignment of the optics and the calibration may be altered considerably. Do 

not put any objects into the cone other than those listed. 

Recommended cleaning materials: 

 Cotton tips. For Profile windows preferred tapered cotton tips 

 Micro fibre cleaning cloth or lint free lens paper 

 Non-smear optics cleaner or diluted IPA 

The cone assembly is made of polymer products. This means the cone is 

sensitive to mechanical surface damage (scratches, dents) and may not be 

chemically resistant to certain solvents. 

Do not use any abrasive cloth or strong organic solvents like acetone. 

The image lens is positioned near the apex of the cone and difficult to access. 

Unless the optical performance of the lens is noticeably affected we do not 

recommend approaching the lens. Dust on this surface is not visible on the 
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image. Its effect is a lowering of image brightness and overall resolution (not 

local blurs) only. 

The profile windows are 2 x 2 mm in size. To reach the corners of these 

windows use tapered cotton tips, or if not available from the tip of a standard 

cotton applicators with tweezers to a pointed rectangular shape and wet 

slightly with optics cleaner. 

The narrow end of the cone can easily be reached with the cotton applicators. 

For the entrance area cloth or cotton gives a good result. 

Calibration Object 

The calibration object has a delicate optical surface. After use clean with 

isopropanol and a lint-free cloth to prevent acid corrosion from fingerprints. 

Use the same technique to remove any contamination prior to using the object 

again. 

Lubrication 

All parts except the exposed horizontal shaft are permanently lubricated and 

do not require any additional lubricant. The horizontal shaft should be cleaned 

from dust and old oil residues and oiled every few months. This also protects 

the shaft from corrosion. The oil used should be acid free fine instrument oil, 

e.g. sewing machine oil. Apply only a fine film with a lint free cloth. 

Service 

For servicing and repair, please contact your local agent for advice on suitable 

and qualified providers. Medmont will make available on request to the 

service provider circuit diagrams, components, parts lists and instructions etc. 

as required. 

Troubleshooting  

The following guide is an aid for the user to help identify, describe and remove 

certain errors.  

Problem Comment Action 

No video image 12V indicator light is OFF Instrument ON/OFF switch on? 

Check power adaptor is fully 
plugged in. 

Return back to supplier for repair. 

No video image USB power indicator is 
OFF 

Ensure USB plug is properly 
connected at both the PC and 
converter box ends. 

Return back to supplier for repair. 
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No video image Error indicator is flashing Disconnect and reconnect the 
USB connection to perform 
system reset. 

Return back to supplier for repair. 

No video image MEDMONT E300 USB 
device not displayed in 
Device Manger 

Instrument ON/OFF switch on? 

Check status lights are showing 
correct power connection. 

Check USB port is at least USB 
2.0 or higher. 

Check Windows XP SP2 or 
higher is installed. 

Reboot the computer to re-
initialise the USB port. 

Return back to supplier for repair. 

 

No cone 
illumination 

Illumination only comes on 
for a few seconds, when 
computer boots up, or 
when in Capture mode. 

Instrument ON/OFF switch on? 

Check power adaptor and D-plug 
to frame grabber are not loose 

Check frame grabber card is 
firmly in PCI slot 

Distance bar in 
capture window 
not working, 
oversensitive or 
jumping 

Blue LED is normally 
always on when instrument 
ON/OFF button is on. 

Is bright light source present, 
which contaminates profile 
signal? 

If yes: Remove light source, or 
reposition instrument. 

If no: Check RH channel from 
front (look in sideways into 
small rectangular opening). Is 
blue light on? 

If yes: Has instrument been 
subjected to excessive shock, 
vibration or impact? 

If yes: check calibration and 
recalibrate if necessary. 
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Instrument does 
not calibrate 

Possible reasons: 

One or more images taken 
out of distance range 

One or more images too far 
off centre 

One or more of the 
calibration balls not clean 

Profile optics misaligned 

Dirt on profile optics 

Too much stray light in 
image 

Too much movement in 
image 

Illumination defect 

Identify problem, re-capture 
affected images if applicable and 
recalibrate 
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14. Specifications 

Model E300 

Type/Variant USB 

Product Life Service life 8 years, software support limited (Studio 

software: current platform only; Operating system: 

current and previous version) 

Method of 

measurement: 

Placido 

Coverage: Diameter 0.25-11 mm 

Field of View: 11.5mmH x 11mmV 

Illumination: Red 660nm 

Green 565 nm 

Blue 430nm 

Luminance < 50 cd/m2 

Power range: 10-100 Diopters 

Number of Rings: 32 

Measurement Points 9,600 

Analysed Points 102,000 

Repeatability: < 0.1 Diopters 

Calibration Object R8.000mm +/-0.001mm 

Footprint: Width: 350mm 

Depth: 350mm 

Eye level adjustable on 

unit: 

395mm ±15mm 

Weight: 8.5kg 

Power requirements: 100 – 240 VAC 0.25-0.15 A (PC not included) 

12 VDC, 6W via E300 USB Converter 

PC and mains powered 

peripherals: 

Compliance with EN/IEC60950 

CISPR22 EN/IEC55022 

PC: (See Medmont Studio Manual) 

Printer: Bubblejet/Laser 

Colour/ Monochrome 

Back Up: CDROM or DVD burner 
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Operating conditions: +10° to +40°C 

max 80% relative humidity 

Isolation Transformer Compliance with EN/IEC 60601-1 

Transport/Storage 

Conditions: 

-15° to +40°C 

10% to 95% relative humidity 

500 to 1060 hPa  
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16. Representatives 

The EU Authorised Representative: 

BiB Ophthalmic Instruments 

Unit 8, The Orbital Centre, Cockerel Close 

Gunnels Wood Road 

Stevenage, Hertfordshire SG1 2NB 

UK 

Tel: 0044 (0)1438 740823 

Fax: 0044 (0)1438 356093 

 

Your Local Medmont Authorised Agent is: 
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