Recent Posts

Pages: [1] 2 3 ... 10
Issues/Problems / Re: Error when upgrading Database from Version 4 to 6
« Last post by James_Pickard on January 07, 2019, 10:17:41 am »
Hi there,

The steps you will need to take are to copy the entire "Data" folder on to the computer you want to use and copy to a location you want to store it.  We would recommend the default location which is C:\ProgramData\Medmont\Medmont Studio 6\Data
Then install Medmont Studio and during the installation, specify "Upgrade a version 4 or 5 database"
You will then need to point it to that Data folder location.

It will then run through a data conversion from Access to LocalDB database.  This can take up to 10mins / 100MB database size. 

Is this the point where you are getting the error?

We believe it may be caused by the Data folder being partially upgraded but not completed.  Are you able to try on a copy of the Data folder that hasn't already been upgraded?

If not, it may be a case that the data is corrupted and you might need to restore from a backup.
Issues/Problems / Re: Error when upgrading Database from Version 4 to 6
« Last post by ORdiCo on January 04, 2019, 04:56:59 pm »

that computer does not have internet access.
I'm currently trying to install a Medmont studio v4 on a VirtualMachine (WinXp) as attempts to install v4 on windows10 was not successful.

Hopefully I would be able to access the data with a Medmont Studio v4
Issues/Problems / Re: Error when upgrading Database from Version 4 to 6
« Last post by jack liu on January 02, 2019, 10:09:34 am »
Hi there,
In order to assist you with this issue, it would be helpful if we could remote access the PC that you intend to upgrade.
Could you please send your TeamViewer details to Email:
Issues/Problems / Error when upgrading Database from Version 4 to 6
« Last post by ORdiCo on December 27, 2018, 03:40:15 pm »
We had an old database with many historical patients in a WinXp harddisk. So we copied the Data Folder over to the new PC in a separate folder and tried upgrading the DB as a standalone but was met with an error of 'DV2000ExamDifference' already exists.

Can anyone advise on a possible solution?
Issues/Problems / Re: medmont studio start up failure v 3.9.0
« Last post by Abdulwaqar440 on November 08, 2018, 06:34:49 pm »
Thank You So much i rectified the problem by deleting .tb files from medmont.
Issues/Problems / Re: medmont studio start up failure v 3.9.0
« Last post by Michael on November 08, 2018, 10:51:17 am »
Hi there,

Unfortunately Medmont Studio 3 is no longer supported. However, the bug you are reporting sounds like a known is in Medmont Studio 3 that we have some instructions for that might fix it. Follow the steps below which have been copied from an old FAQ for Medmont Studio 3 and let us know how you go.

Medmont Studio Toolbars can be fully customised to suit your individual requirements and usage patterns. Medmont Studio saves these custom settings on exit and restores them when the application is next run. In some cases, an illegal shutdown can corrupt the toolbar files and these then need to be deleted.

If you are able to, click ignore when the error message is deisplaued and complete starting Medmont Studio, then select to reset your toolbar. If this doesn't fix your problem or you are unable to open Medmont Studio, then you will need to delete your toolbar files. Medmont Studio toolbar files could include:
  • MedmontStudio.tb
  • PrintPreview.tb
  • M600Analysis.tb
  • E300Capture.tb
  • E300Analyse.tb
  • DV2000Capture.tb

The location of these files depends on who is logged in at the time. The default location for these files is:
C:\Documents and Settings\[THE CURRENT LOGGED IN USER]\Local Settings\Application Data\Medmont\Medmont Studio

In Windows 98 the location is:
C:\Windows\Local Settings\Application Data\Medmont\Medmont Studio

However if the computer has multiple log-ins then this could be: C:\windows\profiles\[THE CURRENT LOGGED IN USER]\Local settings\Application Data\Medmont\Medmont Studio

The file in question is MedmontStudio.tb however searching for this file may locate several copies in both locations depending on who is logged in at the time and in the past.

To locate all toolbar files:
  • select Start > Search then select Search for Files and Folders.
  • Select All files and folders.
  • Select the More Advanced Options tab and ensure Search System folders and Search hidden files are checked. If these options are not checked, then you may not be able to see the toolbar files to delete them.
  • Enter the search criteria *.tb and search your C: drive.

You may see many instances of Medmont Studio toolbar files. Delete any relating to Medmont Studio then open studio to check. They will be recreated when you open Medmont Studio and exit.
Issues/Problems / medmont studio start up failure v 3.9.0
« Last post by Abdulwaqar440 on November 08, 2018, 02:31:29 am »
Hi All members

im facing an err when double click on medmont studio


ERROR Number : 2010

Description : cannot set the mask bitmap without setting the image bitmap first.

[Extended info : GET Picture Failed,No Picture ]

Version : 3.9.0

Module name :MedmontstudioConsole.ActiveBarUtilities

Procedure Name: update ToolBars.

line Number :117
Issues/Problems / Re: Cannot connect to E300
« Last post by James_Pickard on September 06, 2018, 10:02:02 am »
Hi Forrest,

Can you tell us which version of Medmont STudio 5 you are running?  Click on the Help menu and About to find out.

Please also check all USB connections are secure
Use the shortest possible USB cable (preferably 2m or less)
Ensure it is plugged into the back of the computer if it's a desktop
Plug into a USB 2.0 port (usually black in colour) if available.  USB 3.0 are usually blue in colour

You can also contact our Hong Kong distributor who should be able to assist:

19th Floor, Beverly House, Nos.93-107 Lockhart Road
WanChai, Hong Kong
Main: +852 9582 3366
Products: E300 Corneal Topographer

Kind regards,
Issues/Problems / Cannot connect to E300
« Last post by Forrest on September 05, 2018, 05:55:45 pm »
I cannot use my E300 this afternoon.

There E300 and USB converter, both have power and are "ON". Is it the problem of the USB converter please? The Medmont Studio 5 reported problem connecting to the device. Please refer to the attached file.

What are the earliest way to fix it please? I need quick fix. I use the E300 a lot every day.

Best regards,
Issues/Problems / Re: fixation light and bowl illumination not working
« Last post by Michael on June 29, 2018, 12:53:54 pm »
Hi there,

I would start by checking the fuses. You could also check to see if the central fixation light is on when you power up the machine and if you hold your hand inside the bowl at the 12 o'clock position you should see the background illumination increase. Can you please quickly test both of these things and if there is still no response, take out the patient switch and test again.

Kind Regards
Michael Eldridge
Pages: [1] 2 3 ... 10