Author Topic: Version issue when exporting/importing  (Read 2145 times)

Martin

  • Newbie
  • *
  • Posts: 11
    • View Profile
Version issue when exporting/importing
« on: January 30, 2014, 07:01:29 pm »
Dear all,

In Sweden, we have had some trouble sending Medmont files to our colleagues at Menicon France and NKL in Netherlands. When they open the files they are corrupt and unusable. They have tried several computers with several versions without success.

I sent an email to Medmont and got reply from Michael:
"Hi Martin,

We have just been made aware of this issue a few days ago and we are currently in the process of getting a new release of the software out to address it. To help you and others track updates regarding this issue can you please post your email below on the user forum. When I have updates I will post further information there."


The email sent to Medmont about the issue rendering the answer above:
"Dear Friends
 
Could you check what the problem might be with the export/import with our Medmont Studio version? It seems as Menicon France are having problems importing the files created on my or our customer’s Medmont Studio. See more information below. The attached file is my topography and contains information from NKL in The Netherlands last year and measurements made here with our device.
 
Sometimes I have experienced similar problems when exporting from our demo computer and importing on my computer but it’s always solved by deleting the corrupt images and importing again.
 
The images are corrupt when Menicon France opens them and looks something like below. The image below is from the customer (version 5.3.1). This file looks good on my computer:"


(It seems I'm not skilled enough to upload the image to the forum but it's obviously corrupt and have Sim K values of 4.0D...)

I didn't get any information between what versions this problems occured but there is no problems between my version 5.3.3 and our customer's version 5.3.1

Hopefully the Medmont team will be able to solve the issue soon.

Best regards,

Martin

Michael

  • Senior Software Engineer
  • Administrator
  • Hero Member
  • *****
  • Posts: 10145
    • View Profile
Re: Version issue when exporting/importing
« Reply #1 on: January 31, 2014, 08:36:01 am »
Hi Martin,

As stated in my previous email, we are working on getting a new release out to address this issue. To help with this can you please tell me what the NATIVE Windows language is on all the PC that are being used in this system. i.e:

  • PC that is exporting: English Windows 7 64 bit
  • PC that in importing: French Windows 7 32 bit

I am not asking for which language you have selected for Medmont Studio when you have installed it (although if you want to state that seperately it might be handy). I am more concerned with the language version of Windows you are running.

An easy way to get these details is the dxdiag tool. The DxDiag tool provided by Microsoft has an export function that will produce a text file with all your system information in it. Details on how to use it can be found at the following link:

http://windows.microsoft.com/en-au/windows-vista/run-directx-diagnostic-tool

Let me know if this doesn't make any sense.
Senior Software Engineer
Medmont Pty. Ltd.