Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Rey

Pages: [1] 2
1
Issues/Problems / Re: Migrating Medmont Studio 5 to new server
« on: August 02, 2015, 05:04:37 pm »
I use to support Medmont at a previous job. Its been a while since answering these types of questions but I'll try. Please note that the specific version numbers I post may be off. Don't ask me why I was here but I saw your request and I can at least try to help.

First how you deal with migrations depends largely on the version of Medmont your running. In Medmont 5.2(-ish) and below they used a hardware dongle. To migrate servers you will need to install Medmont on the new server. Moved the dongle to the new server. Copy your data folder to the new server and run the configuration tool.

If you are using Medmont 5.3 (ish) I believe you're using the activation code. To migrate your server is a little harder. You can either contact the vendor you bought Medmont from or contact Medmont's support team. They need to release your activation code. You then need to install the software on the new server. Register and activate using your key code. If you don't release the code first you will get an error. Once installed then copy the data folder over and re-run the configuration tool.

As for your practice management software there my be some other configuration you may need to do depending on the vendor and version of said software. Sometimes you need to tweak odbc settings. You may also need to reinstall software from your practice management vendor. Please note in Medmont Studio software there are embedded software manuals in pdf form which will explain everything I just said in greater detail.

As like with anything please have an experienced, certified, professional do it for you and always keep backups of your data. If you lose your data you lose your patient history and my have to setup Medmont from scratch. My last employer had special pricing for stuff like this. Your vendor may as well. If all fails Medmont can also provide these services. I hope this helps.

2
Issues/Problems / Re: Modality and SOP Class
« on: June 25, 2014, 06:13:51 am »
Any word on this?

Thanks, Rey

3
Issues/Problems / Modality and SOP Class
« on: June 24, 2014, 04:59:40 am »
We have been working with Greenway to use the DICOM function within Medmont Studio 5. We are getting an error from the PACS server. The PACS Server receives the file from Medmont but rejects it due to the wrong Modality. In the logs it says Medmont is sending 1.2.840.10008.5.1.4.1.1.88.4. I looked this up and it says it is Procedure Log Storage. Do you know what kind of Modality this is for? I have been using thttp://www.dicomlibrary.com/dicom/sop/ and http://www.dicomlibrary.com/dicom/modality/ to look up the info. Any help would be appreciated.

Thanks Rey

4
Issues/Problems / E300 Not able to move
« on: June 17, 2014, 01:10:34 am »
I have a customer with an E300 that the shaft and wheels are not moving. The E300 will not move left, right, forward, or backward. I had them take it off the tracks and they cannot rotate the shaft, pull or push the shaft either. They have had this E300 for at least 4 years or more. I had her make sure the lock was disengaged but it still will not move.  Is there a fix for this?

5
The 3 icons: Save, Fullscreen, Exit are very small after image acquisition. We sell our system with a touchscreen. Is there a way you can make these icons bigger. I see this being a problem with people who use Windows 8 and a touch monitor.

Thanks,
Rey

6
Issues/Problems / Re: Medmont Studio 4.14.1
« on: April 24, 2014, 06:11:38 am »
Understandable... The doctor bought a new computer. He said after we disconnected with him. He had a power outage issue that fried the motherboard. I was able to get his new computer up and running for him.

Thanks for the help.

Rey

7
Feature Discussions & Suggestions / Re: DICOM Fields
« on: April 24, 2014, 04:09:46 am »
The site has a log located here: http://dicomserver.co.uk/logs/ That was where it told me the the fields were null and was refused. This site seems to be very picky it forces you to be compliant to the the dicom spec. I was able to get the worklist working but never got the site to take a file. I have also been using Orthanc as the pacs which does take the files and visualizes them for you in a web browser. That is how I found the actual fields that were null. The site is located here: http://www.orthanc-server.com/ This software doesn't have the worklist implemented yet so I use the worklist settings from the uk site and the pacs to the local orthanc server.

As for the logs at the uk site they are arranged by date and time. Since it is made for developers it gets hit by many companies testing their software. They recommend, setting the client AEtitle to something unique so you can search for it in the log file.  Also if the log gets filled fast enough the site will generate multiple log files and each test appends the log so your one test can span 2 different logs sometimes.

I didn't know there was a log inside Medmont. For the computer I was testing on. That computer got re-imaged and is currently being shipped to a customer. So I no longer have the computer. If you search the logs for the uk site. I'm sure your being denied for the same reason so I would check the log for the test you already tried on the site. I hope this helps with your companies testing and I was able to help you go in the right direction.

8
Issues/Problems / Re: Medmont Studio 4.14.1
« on: April 23, 2014, 12:51:43 am »
That is on new database. I had already copied the data folder to the desktop. When I run the configuration tool it generates the new database and then errors out when importing the DV2000 attributes.

9
Feature Discussions & Suggestions / DICOM Fields
« on: April 23, 2014, 12:48:16 am »
I have been looking at a couple of different Pacs servers. When testing with http://www.dicomserver.co.uk/. It refuses the connection because some of the tags are NULL in the fields. These fields are StudyDate and StudyTime.

10
Issues/Problems / Medmont Studio 4.14.1
« on: April 18, 2014, 01:05:58 am »
I have a customer that wanted me to install Medmont v4 on a new computer. I keep getting an error. I have installed the .net installer and all updates on Windows 7 32bit. I keep getting this error in the attached StudioConfigureerror.txt. It fails when trying to import the DV2000 attributes in C:\Program Files\Medmont\Medmont Studio 4\Database Initialization\DV2000 while running the configuration tool. If you need any other information please let me know.

11
Issues/Problems / Re: DICOM Worklist Freezes Medmont Studio
« on: January 28, 2014, 02:17:35 pm »
What is STORAGE AREA? The documentation was a little lacking. I had tried quite a few things in that box to see if I could get it to work. I didn't have to set anything for the PACS? Can you enlighten me a bit. Thank you in advance for all your hard work.

12
Issues/Problems / Re: DICOM Worklist Freezes Medmont Studio
« on: January 22, 2014, 07:57:58 am »
Will do they left for the day. I will have to check tomorrow.

13
Issues/Problems / Re: DICOM Worklist Freezes Medmont Studio
« on: January 17, 2014, 08:05:54 am »
The log file on the server is empty too. I checked and there is no firewall set up currently. I have sent you the connection information for the server. I did notice it complaining about a sql database. I have a request out to the tech but he has already left for the day.

14
Issues/Problems / Re: DICOM Worklist Freezes Medmont Studio
« on: January 16, 2014, 01:57:08 am »
You are correct it happens when I hit "Test connection". I will have to check with the customer's IT dept. to have them install and set that up for you. I will message you once I have everything setup.

15
Issues/Problems / DICOM Worklist Freezes Medmont Studio
« on: January 15, 2014, 03:44:18 am »
We have a customer that has a DICOM PACS Server. I was able to get the connection to the PACS Part working but the worklist settings freezes up Medmont. The only thing you can do is end the program. How can I diagnose this problem? Is there any setting I need to input into the Worklist server to make it work? Perhaps a file format issue? Any help would be appreciated.

AE TITLE is IQServer
Storage area: MEDMONT_STORE
Host: (IP Address of server)
port: 104 (provided by the maker of the software)

Thanks,
Rey

Pages: [1] 2