Author Topic: System frozen due to error of attribute writing  (Read 5327 times)

Forrest

  • Newbie
  • *
  • Posts: 35
    • View Profile
System frozen due to error of attribute writing
« on: January 22, 2013, 09:50:12 pm »
To whom it may concern,

My Medmont studio is down. It was nearly frozen due to long data / exam or save time. I jot my machine for 2 weeks only. It may be due to I created too many trial for attribution calculations.

I deleted all of the attribute I made, but it doesn't help to restore the data processing speed. Can someone help me please? The system will be out of order even for some simple task like opening exam file now.

Best regards,
Forrest

David

  • Administrator
  • Hero Member
  • *****
  • Posts: 10106
    • View Profile
Re: System frozen due to error of attribute writing
« Reply #1 on: January 23, 2013, 10:15:28 am »
Hi Forrest,

Please contact your service agent for immediate technical support. It will be much easier to handle this issue over the phone or through Remote TeamViewer session.

Your service agent should be the company that sold you the instrument. Please refer to our distributor page for contact information.

http://www.medmont.com/contact.aspx

Regards
David

Forrest

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: System frozen due to error of attribute writing
« Reply #2 on: January 23, 2013, 02:51:51 pm »
Dear David,

The medmont studio cannot be open normally this morning. Thus, I have no choice to delete it and re-install it. Unfortunately, there is error message shown in the installation process about problem in locating the data server. We have no choice. We reinstalled the Windows.

However, we got another problem. After the reinstallation of the Windows and Medmont Studio 5.3. The Medmont Studio shown that the liscense code has been exceed. We bought the e300 for 2weeks only. How what can we do please?
 :'(
Best regards,
Forrest

David

  • Administrator
  • Hero Member
  • *****
  • Posts: 10106
    • View Profile
Re: System frozen due to error of attribute writing
« Reply #3 on: January 24, 2013, 12:47:28 pm »
Hi Forrest,

Can you please post to me the serial number of the E300 instrument.

Thanks
David

Forrest

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: System frozen due to error of attribute writing
« Reply #4 on: January 24, 2013, 04:44:35 pm »
Dear David,

 E300 S/N: E32172

Would you mind sending us the new activation key ASAP please?

Best regards,
Forrest

David

  • Administrator
  • Hero Member
  • *****
  • Posts: 10106
    • View Profile
Re: System frozen due to error of attribute writing
« Reply #5 on: January 25, 2013, 01:24:12 pm »
Hi Forrest,

I have released your license key so you should now be able to use it without error. Please use the same key that was sent with your instrument. If you need it sent to you again then provide me an email so I can send it to you in confidence.

Thanks
David

Forrest

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: System frozen due to error of attribute writing
« Reply #6 on: January 25, 2013, 01:57:51 pm »
Dear David,

Thank you very much. You really saved our machine. It functions normally now.

Best regards,
Forrest