Author Topic: Compatibility of my software for Medmont 700 only with Windows XP  (Read 2923 times)

ikoub

  • Newbie
  • *
  • Posts: 1
    • View Profile
I owe a Medmont 700 automated perimeter SN M343944. Its accompanyng software is compatible only with Windows XP and according to the representatives of Medmont in Greece I cannot use it under Windows 7 or 8 environment. Microsoft stopped suporting Windows XP this year and I must change the functional system of my consultory to Windows 7 or 8. If I do this I will not be able to use my perimeter. Could anybody help me with this problem? Thanks in advance.

Michael.Berkovich

  • Newbie
  • *
  • Posts: 46
    • View Profile
Re: Compatibility of my software for Medmont 700 only with Windows XP
« Reply #1 on: October 21, 2014, 02:47:03 pm »
Dear Ikub,
To be able to use your Perimeter with Windows 7 or 8, you need to upgrade to the latest Medmont Software release. Please visit our web site for more information or contact your local distributor.
Regards,
Michael.