Author Topic: M700 Background Lighting dims slightly when clicking  (Read 239 times)

rkuske

  • Newbie
  • *
  • Posts: 4
    • View Profile
M700 Background Lighting dims slightly when clicking
« on: October 15, 2019, 01:06:49 pm »
I am not sure if it has always been like this, but it seems that the background lighting is slightly dimming every time one clicks the button. Have checked all connections and they seem ok. Any suggestions what else to test? Would the test results be influenced by this?

James_Pickard

  • Administrator
  • Newbie
  • *****
  • Posts: 11
    • View Profile
Re: M700 Background Lighting dims slightly when clicking
« Reply #1 on: October 15, 2019, 01:33:54 pm »
Hi rkuske,

That is certainly an interesting issue we've not heard of before. 

Can I get the serial number of the visual field?
Is it an M700 or M600?

Are the patient switch presses being detected correctly in the software?

Kind regards,

James

rkuske

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: M700 Background Lighting dims slightly when clicking
« Reply #2 on: October 15, 2019, 06:42:15 pm »
So it is an M700(Serial Number M434130) and I am running it with Studio 6. And yes, the switch presses are correctly detected and recorded by the software. The only thing I can now think of is that we changed to a Win10 machine about half a year ago which doesn't have a serial port or VGA port anymore, so we are running the M700 through a USB port. Maybe not enough power? Was thinking of adding a powered USB hub to the laptop maybe? Best regards, Reiner
« Last Edit: October 16, 2019, 08:11:14 am by rkuske »

James_Pickard

  • Administrator
  • Newbie
  • *****
  • Posts: 11
    • View Profile
Re: M700 Background Lighting dims slightly when clicking
« Reply #3 on: October 16, 2019, 10:25:22 am »
Hi rkuske,

Thanks for that information.  Unfortunately the unit is 15yo and well beyond it's service life.  We're unable to repair or support it.

Unfortunately it's not something we've ever heard of (patient switch affecting background illumination levels).

However, there are a couple of things you could try.  The powered USB hub could be worth a try if you have one around.  I would also suggest connecting the bowl into a USB 2.0 port (at the rear of the desktop, not the front if using one) using as short a possible USB cable. 
The other thing you could try is replacing the patient switch.  While there's no guarantees it will fix the problem, it could be worth trying.  Please contact our NZ distributor who's contact details are here under Australia (apologies for that):

https://www.medmont.com/contact/

Kind regards,

rkuske

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: M700 Background Lighting dims slightly when clicking
« Reply #4 on: October 16, 2019, 10:59:56 am »
Thanks James,

much appreciated. This was not meant to be a service request. Sorry if I gave that impression. I know the age of the machine is 15 years, but that doesn't mean I won't try to fix it.

I thought this is a forum for Medmont users where I could just post the problem we are experiencing in the hope that someone has had something similar.

For those who are interested, I have now tried to use a powered USB connection, but that didn't do the trick unfortunately. Will try to replace the patient switch. Maybe that one is the culprit.

rkuske

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: M700 Background Lighting dims slightly when clicking
« Reply #5 on: October 17, 2019, 07:42:30 am »
Replacing the Patient Switch did not do the magic I was hoping for. Back to square one.